Laser not firing on non-proofgrade

OK, so I am NOT using MY glowforge but this is the one in the lab at the hospital: Registered to @Mike.Vet (so you can find it). I went to do some anodized tags (it is an animal hospital) and the first time I sent a job no laser (I thought I could see feint flashes in the tube, but no laser being delivered to the work piece (on anodized it is blindingly bright so you see it clearly). So I threw a piece of draft board in and cut a square. This worked fine. Then I put the anodized back in, and it worked normally. Then I flipped the anodized and nothing (head moves around but not lasing. Then I threw in the draft board and recut the square, again fine, this time the anodized job did nothing. Can you look into it?

Oh, last failed print 4:43pm EST for trouble shooting

Have you checked the file that was failing on a piece of draft board?

This happened to my week old printer… They gave me no answers, and I sent it back. Just received a replacement printer.
Hopefully they’re able to help you remotely.

Good thought

So I just opened it an pressed print on Draftboard. (watched closely since I didn’t change settings). and other than over-engraving power wise it worked fine.

1 Like

Thanks for letting us know about this. I extracted the logs to investigate, and it looks like the material was too thin for the Glowforge to focus.

The objects you use can be up to 2" thick. If you remove the crumb tray, you may need to put something laser-compatible underneath your material to raise it up so that your Glowforge can focus on your material. For best results, the top of your material should be between 1.5" and 2" high, measured from the metal plate on the bottom.

The community online has developed some great Tips and Tricks information, and this illustrated guide looks like it might be just what you need: Tutorial: How to cut without the Crumb Tray (Honeycomb)

Can you let us know if you are still having trouble?

But I have done literally hundreds of these aluminum tags from Johnson and they are all 0.4" thick (which I specified), and I did the other side of this specific tag…

It shouldn’t behave this way, but I don’t trust it entirely: did the autofocus beam perhaps fall off of the material?


You probably meant 0.04" thick for aluminum tags.


Well, depends, I only use ingots for dog tags…


That’s right, @jbmanning5, thanks for the answer. In this case the autofocus beam did not land on the material. We have taken note of this and will pass it along to the team. If this happens again, please open a new thread so we can investigate.