Laser not working at all

My laser is not cutting at all , I hit print and there is no light flashing and the machine is not cutting, it is moving like its doing the design but no laser Please help me I have orders due to go out tomorrow and I will be screwed with no laser cutter :frowning:

Have you cut this file before? Have you tried another file to see if it’s only this file?

It is a basic file yes. I cleaned the lens thing , had it turned off , put it back together and now it isnt working :frowning: i am so screwed

Is the tube lighting up?

Check the power setting for the design, something this accidentally gets changed to 0.

2 Likes

No , I did not know it lit up before though :frowning: It definitely is not glowing and there is no spark at all

where would that be? Its just an svg file i uploaded a simple last name . I always just hit cut and choose my material and it has worked and now nothing :frowning:

what does it mean if it does not light up? Can it be fixed easily?

The first action I would recommend is putting in a piece of Proofgrade draftboard and running a file like the Gift of Good Measure with Proofgrade settings.

The results of that test will determine the direction of further troubleshooting.

2 Likes

If it doesn’t light up the laser isn’t firing. (I was trying to determine if the issue is with the GF or the file.)

I’m sure support will chime in on this thread at some point.

Im seriously in tears right now. Praying for a miracle

Walk us through what IS working: Are the LEDs along the side of the lid lit up? Did it run through the normal start up process when you turned it on (the head moves around a little)? Is your camera image showing up in the browser?

1 Like

Sorry people are firing all sorts of suggestions off, I will leave this link and drop out not to just add more confusion. See the section about Power, Make sure it is not accidentally sent to 0.

1 Like

Yes the lights are lighting up along the side and the machine does the normal start up and homing focusing or what ever . It is also showing the image on the screen that I want to cut. i hit print and it goes like it normally would but no fire or light is cutting :frowning:

OK, next thing: As @jbmanning5 suggested, Put a piece for proofgrade in there, and in the Browser go back to Home and from there load up the Gift of Good measure design. The Forge should recognize the proofgrade so you know the settings are ok. Try cutting the design. Tell us what happens; every step.

I am trying that and I loaded medium draft board and it is not picking it up it is saying white acrylic still?

Use the material drop down menu and just choose medium draft board. Also, you have not responded whether or not you checked the power that it’s choosing…sometime it gets set to “zero” and that will cause it do do what you’re describing.

23%20AM

In this screen shot it shows “1”…does it show “zero” on yours?

2 Likes

OK, so I guess you had acrylic in there before; and so you took that out and you put in Draftboard. Apart from the material name being wrong, did you see that it actually updated the image in the browser? Like, can you see the draftboard label in the browser image?

I restarted the machine and it picked up the draft board , I hit print and the head was moving but no engraving was happening so I hit cancel

sorry they read 1