Laser Stopped firing head still moves

I have had my GF for about 3 weeks. Been cutting great. Today mid job the laser stopped firing but the head kept moving. Stopped it tried cutting again… The head moves and acts like it is cutting, no laser.
Here are the steps I have done

Cleaned lens
Cleaned Mirror
Unplugged, waited an hour plugged back in
Cleaned all mirrors
Checked cables
Put in proof grade draft board tried cutting different glow forge projects from web page ""SEE BELOW DID GOOD MEASUE
put in proof grade acrylic tried cutting multiple projects
Used Glow forge app to try to cut a circle on proof grade
Changed power to full
Reset app on browser
users different browser
reset router
**** Did good measure 9:50 eastern time 5/19. Head moves no laser. Pics attached

Nothing works. Head moves like it is cutting, no laser. Also do not see tube lighting up. Need help please!!! Worked great till about 5:00 today

really need this to work, worries I spent a lot of money for issues

1 Like

Support will ask you to print the Gift of Good Measure using default settings on the spare medium draftboard provided with the machine, and post pictures of the result from the front and back.

Obviously there won’t be anything to see if the laser isn’t firing, but that’s their standard troubleshooting process to eliminate file or setting issues.

What model do you have? If it’s a pro, check the safety interlock thingy on the back, just above the power switch. It looks like a little staple, and should be pushed all the way in.

The basic

Would love to but the good measure metric is only one that printed in the beginning and it got deleted.
The other one doesnt show whemclicked

The interlock works the same as opening the lid. The machine will not operate if it is missing.

You can restore any catalog file (including Gift of Good Measure) by opening it and clicking on the 3 dots icon in the menu bar, then selecting the “reset pattern” option.

no longer on the screen even under view all. And the standard one doesn’t show when clicked

I get a different thing every time I say that. Last time whoever corrected me said it wouldn’t keep the machine from operating, it just wouldn’t fire. :roll_eyes: Oh, well. I should’ve gotten a pro so I’d know for myself what the stupid thing actually does. I just know checking it has fixed problems in the past!

thank you

1 Like

It’s only documented in the Pro LSO manual:

A remote interlock connector on the back of the Glowforge Pro allows you to connect a separate interlock, such as a switch on the door to the room, that disables the laser and requires the laser to be restarted before it can be used again.

Secret knowledge!


The standard one? Not sure what that is, but try the reset on it.

And I missed a step – it’s 3 dots → Design Details → Reset Design.

there is a metric one (worked great when got machined) and a standard one. Standard has never loaded. Metric I deleted one day. It is no longer on screen to reset… Maybe I am missing something where is 3 dots at? If it is on design, it is gone…

FOUND it lets try this

1 Like

Note the time (and timezone) of the attempt so support can verify the logs.

Yeap head is moving like it printing, no laser…
Started Gift of good Measure @9:50 eastern time 5/19
before and after pics

1 Like

Thank you.

How long does it normally take to hear from support?

Hours to a couple days.

Crazy thanks to the users in this group I’ve already done the prework. Unit just needs replacement. Should be the easiest tech call ever. I’d like to use the machine who’s warranty is ticking away

1 Like