Laser stopping mid engrave

So ive been scouring the forums here trying to come up with a solution, but no luck so far. Seems like the threads that relate are closed before a solution is found. This has been going on for about 2 weeks now. New uploads, ( old ones work fine) will stop mid engrave and hang up the machine. The head stops moving, laser stops firing, but everything else, fans, countdown timer, keep running like nothings wrong. No warnings, no light, and the scary thing is i can even open the lid and and it doesn’t stop anything, countdown keeps going and everything. Only way to stop it is to power cycle. Have tried different files, have tried simplifying files in illustrator, that helped only so far as to delay where it stops. Thats pretty much the end of my expertise :stuck_out_tongue: you guys have any ideas? Thx so much

Forgot to mention. Cuts are all working fine.

Sounds like it might be a heat issue. What is the room temperature, what is your exhaust setup, and have you cleaned your fans lately? Also, basic, plus, or pro?

Did the light glow any particular color? As @ben1 noted, high temp triggers that behavior, and once the machine interior cools down enough, it will resume. The fan stays on as it tries to cool itself down. Annoying, but this is a safety action to avoid self destruction.

Make sure your main exhaust fan and duct work are clean, and the air intake (right side of machine underside) is clear & nothing up against the machine or a loose piece of paper sticking to the intake holes.

Hey thanks for the replies.

Ben1, temp is normal in the room, on the cooler side but not too cold. Cleaned the fans a week or so before this started, have rechecked the whole exhaust system since, and its a basic.

Bansai8, the light doesnt change color at all. Vent and intake are all clean and clear

I think opening the lid would have an effect, if it was just a temperature issue. Plus there should be an error message, or a yellow light, or something. Will be interesting to see what Support has to say!


Normal doesn’t mean much when you are trying to troubleshoot. Do you have an actual temperature? Does cool but not too cold mean 72 F or 76 F?

Based on what you have shared though it doesn’t look like a temperature issue after all but a loss of connection during the file transfer. I would wait for Support to be able to look at your logs to give more data.

Sorry to be vague. I dont actually have a thermometer or anything. House is set at 72 and that room is just a tiny bit cooler than the rest of the house.

When you start having trouble like this with a file, make note of the date, time and time zone that you ran into trouble, so that support can look up the specific prints on your log.

If you want to run a few today while you wait to hear from support, run the jobs and if they do the same thing, record the time it happens and either post it here or tell them by replying to the automated email. It will dramatically speed up the resolution of the problem for you.

1 Like

It certainly would be, but usually the thread is closed if an email accompanied a query to support.

1 Like

Thanks jules!

1 Like

Are you using Magnets? Unshielded magnets can now cause the symptoms you are reporting.

Nope, no magnets

Hey ben1, thanks for the thought on the wifi. Have never had an issue with the wifi, but after you said something about it, just for s and g, i went thru and redid the whole wifi setup. I just completed my first engrave in many weeks! Thanks so much. Not getting hopes up too much, would be wierd if a bad wifi connection would screw up so much, especially messing with the safety of the lid opening, but im crossing my fingers! Going to do a bunch more test runs now. Thx again! flies away to go burn stuff

1 Like

Dang, another fail. I let the timer run out even tho it stalled, just for support to have more info. And as per jules’ suggestion, this fail was 11/10/19 at 1:39pm pst. Thx guys!

1 Like

I’m so sorry for the delay in getting to you here. Thanks for your patience, and for trying out some troubleshooting already! I’ve examined the logs from your Glowforge and, unfortunately, this isn’t something we’ll be able to resolve remotely. I’m recommending that this unit be repaired. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.