Leather setting suggestions for more detail?


#1

So I did a test of a piece of leather the other day and it turned out great. Very crisp and clean. And when I went to do another run today on the same piece of leather I ended up with much less detail. The lines seem to be blotchy. I have been playing with my settings and I keep on getting the same result . Any ideas on what would be causing this?


#2

Hmmmmm, did you by any chance rotate the second one? Seems like I’ve heard that can cause problems with files in some formats.


#3

Pretty sure it’s all the same! I just moved the holes a fraction of an inch.


#4

And I did a full cleaning. So it can’t be that…


#5

Any possibility the LPI was reduced? Also, if the focus height was set at the operation level (as opposed to the material level), might need adjusting for each piece. Complete SWAG on my part, though.


#6

For leather? Pin it down, no masking for the engrave, 2% power, full speed, 340 LPI.
If you want it darker, run a second pass on the engrave, same settings. Don’t try to do it all at once.

Then put some masking on before you try to cut it.

You’ll get perfect results. Leather needs to be tattooed not deeply engraved. (These opinions are my own, and as such YMMV.) :wink:


#7

Oh! I’ll give it a shot!! Thank @Jules!!


#8

I haven’t tried leather … not sure when I will. BUT … I recorded this information … and really appreciate it!


#9

They took a while to work out - the adhesive from any kind of masking just gets in there and gums up the works on the low power engraves. (So I did away with it…bwa-hahahahah!) :smile:


#10

Not sure what did the trick but I rerastered, lowered my LPI and my power setting and its back to normal! Thank @Jules!


#11

De nada! :wink:


#12

Thanks for the suggestions, everyone!

@JeremyNielsen Thanks for letting us know about this. I’m glad you were able to solve it. If you run into anything else, please post a new topic.


#13