Lid open error! help

Hey received my refurbished glowforge less than 2 weeks ago and now im getting a lid open error. Ive read through all the threads removed crumb tray cleaned lower door check cable lids on glass and even replaced the black lid cable. Nothing works! ive rebooted wifi refreshed brower ive taken pictures and email support no response no answer. Any one else have suggestions clearly its not the black lid cable. Also magnents on door are secured and i do have contact. Please help. I was out of a machine for 3 weeks during christmas and now this happen

You would have received an automatic auto-response - if you did not than either your email didn’t reach them, or theirs didn’t reach you. Check your spam folder and make sure is in your whitelist. It would seem odd as you’ve clearly had communication with them prior!

It may very well be the black cable, even if you replaced it, but looking for other things it doesn’t look like you tried a different WiFi so go through the steps here and see if there was anything you haven’t tried:

Yup ive done the wifi thing rebooted modem and tried a hot spot on my phone that did not work

Cleaned all lenses and rechecked all cables on the lid. No change. Thanks for the tip and yes ive received an automated msg from them but havent spoken to support and ive tried calling all day no luck! Thankyou for the tips though

When you power up the machine do you hear your inline fan start up and then a few seconds later you hear clicking (which is coming from the print head)? If you hear that clicking then you can rule out wifi connection to your machine. In order for that clicking to occur your machine has to first identify it has its printhead and that requires wifi. So you can rule out wifi as the issue. Also, you can increase confidence that its not your print head white cable that is the issue because if that white cable is not connected correctly, then your machine will not identify it has a print head and you would not get the clicking.

So to make sure I am understanding correctly, your machine does not move its laser arm at all when you power it up? It just sits there and you get “Lid Open” in the app? Also, has this started studently happening or has the machine ever been able to move its arm and go through the homing process?

If you are able to post a picture of the circuit board on the left of the machine then that would be good. That way we can see if your ribbon cable carrying info from the lid is correctly plugged in. With the machine off, you can pull the arm to the front of the machine and then use your phone to get a picture of the board. Mainly looking to see that this cable is connected:


Here’s is an image of the cable looks attached to me?

And yes I here clicking when starting up

What machine is it again? you have some lonely molex connectors there. I am assuming it is not a pro.

Do you have a picture of the circuit board along the lid (what the black cable goes into). How comfortable are you with troubleshooting? I think waiting to head back from glowforge via email might be best. If they leave you high and dry then you can post back and let us know what the found on their end.

I have a plus and I’m pretty good at troubleshooting so any ideas would help. I’ve checked all cables on Lids leds work fine no issue I’ve replaced black lid cable aswell I have contact with magnets no debris and still lid open error. I thought when u post here this opens a ticket for support to contact me haven’t heard anything yet ? Day 3 no response

It used to (& should have for yours since it was opened in the old P&S) but they just switched to email only for support from GF staff. Now they don’t look at this section so they renamed it Community Support. We’re more likely to be able to help with software, etc. issues, especially places where they won’t provide support, but official GF support is now only available by emailing them at

I’d send them an email because they may have missed picking your ticket up in the switchover.


What @jamesdhatch mentioned is correct. We’ve recently announced that we’re switching the “Problems & Support” section of our forum to “Community Support”. Since you started this thread to have a conversation with our support team, we’ll continue to assist you on the ticket you opend with us via email.

1 Like