Light Teal, but no Wifi Broadcast?


#1

Tested on connecting with the following devices:
MacBook on wifi only
iMac on wifi only
iPad (wifi only); nothing shows up under wifi other than our regular network
iPhone on airplane mode with wifi enabled

We got one of our devices working, but no this second one.


#2

Could you try it again after viewing this video from @rpegg?


#3

I’m so sorry you’re having trouble getting your second Glowforge connected. Thank you for letting us know what troubleshooting you’ve already done, and thank you @cynd11 for posting the link to the video.

Could you please try some more troubleshooting steps for me? I didn’t want to miss any information that could help you, so I’ve included some steps you already may have tried, but they’ll all give us a sure footing going forward.

Please start with the following:

  • Reboot your Glowforge.
  • Press and hold the button for at 10 seconds or so until it is glowing teal, then let go.

Once your Glowforge shows a teal button, it’s broadcasting a temporary access point

  • Use your computer to check the list of available networks for a network called “Glowforge XXX-XXX,” matching the serial number of your unit. Your Glowforge network may take a minute to show up in the list, so please be patient. It also might not be at the top of the list, so be sure to scroll all the way down.

If you see your Glowforge access point, don’t click it yet!

  • Instead, using your home Wi-Fi network, go to this link: http://app.glowforge.com/setup/detect_device and click “Continue”.
  • Follow the instructions on screen, and let me know if you run into any trouble.
  • If you still do not see your Glowforge access point after one minute, please:
  • Check the area around your Glowforge for anything that might cause interference between the Glowforge and your device. If the right-hand side of your Glowforge is touching or very close to a large amount of glass or metal, or devices such as wireless speakers, cable boxes, power sources, or satellite receivers, it could diminish the strength of the signal from the Glowforge.
  • Move your computer, tablet or phone very close to your Glowforge.
  • Turn off Wi-Fi on your device, then turn it back on and check your list again
  • Try connecting manually:
    • Click on the Wi-Fi icon at the top of your Mac’s menu bar
    • Select “Join Other Network…”
    • In the “Network Name” field, type “Glowforge xxx-xxx” where xxx-xxx is the serial number found on the sticker on the back of your Glowforge
    • Click “Join”
    • Go back to your browser and wait for the screen to progress and continue to follow the instruction

If you still don’t see your Glowforge access point:

  • Take a photo of the teal button
  • Open the list of Wi-Fi networks that you’re searching and take a screenshot of the list.
    • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
    • Windows: Click on the Start Menu and search for the Snipping Tool. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.
  • Send us both photos and a description of what you tried, and we’ll follow up!

Thank you.


#4

Thanks for the help, vee.

Still no luck however.
Restarted the Glowforge and after it booted held the button for 10 seconds. The light turned teal but still no network.


#5

I’m not a network or Mac guy so… Assume your device is looking for 2.4Ghz networks?


#6

Yep! Both the ATTMx and Harumifam are broadcasting on the 2.4Ghz spectrum.


#7

Did you try that second part of the instructions under, if you still can’t see it?


#8

I tried this as well but no luck. “No network found.”

Tried it both with the format Glowforge XXX-000-3 and Glowforge XXX-000.


#9

Thanks for the update.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.


#10