Machine doesn't cut all the way through in bottom right corner only

I’ve been experiencing a specific issue since the day I received my Glowforge Pro a few months ago. I spent 50% of my time actually troubleshooting rather than cutting and clapping to myself. Yesterday I narrowed the problem down significantly, and I believe I received a defective unit (or at least my focus lens is scratched.
I’m experiencing an issue with cutting all the way through, but only on the right half of the bed (except the top couple inches of the right half). Even proofgrade materials won’t cut all the way through. I ensured the bed is sitting perfectly level and thoroughly cleaned under it. I’m almost certain it’s related to the lens focus, because every time I try to manually set the focus anywhere in that area, it returns this error:

image

(ignore the bottom part of screenshot. It always attaches itself to every screenshot and I don’t feel like editing it out).

Attempting to manually set the focus elsewhere on the bed works just fine.
For the record, neither of the red outline parts in the above picture cut all the way through. Everything else cut just fine.
Now here’s the thing… If I were to clean all the lens right now, I would immediately stop receiving the above error when doing a manual focus and it would actually cut all the way through everywhere on the bed, but only for a few cuts (around 30 minutes of cutting). Then it would go back to not cutting all the way through in that area of the bed again and returning the same error.

Below are some pics of the lens. I’m especially concerned about one of the lens on the underside of the head (is this the focus lens?), which looks either scratched or has specs of dust which appear to be on the underside of the lens. It has looked like this since the day I installed it. I didn’t think much of it initially, but now I’m starting to think it may be the culprit.
Thoughts?

20200507_223524 20200507_223621 20200507_223638

Great post, lots of good information for Support to look at. :slight_smile:

One thing, though – “level” isn’t the issue, it’s flatness that really matters. Are both sides of your lid even with the rest of the top when it’s closed? If not, the frame could be slightly torqued, and you can correct it by putting a few sheets of paper under different corners until you find the right combination and height to get it sitting completely flat.

The other thing to check is your tray. First, make sure there’s nothing in the divots it sits in on the bottom of the machine that might be making it sit at an angle. Second, take it out and put it on a flat surface (granite countertop is a good option) and see if it’s completely flat and not warped.

Posting those results here will help Support get to the heart of the problem more quickly.

1 Like

Thank you for your response. Sorry, I actually meant ‘flat’, not ‘level’. The very first issue I had several months ago was in fact that the machine was not sitting flat and the lid wasn’t closing properly. Then someone suggested what you suggested (maybe it was you?), so I stuck a 1/8" piece of wood under one foot, and that fixed the problem (I remember feeling silly).

For this particular issue, I made certain to clear any debris in the divots under the crumb tray, made sure nothing was stuck to the feet of the crumb tray, and made sure to accurately fit the crumb tray feet in the divots so there’s no wobble at all. But as you suggested, I took the crumb tray out, placed it on 3 different level surfaces, including a granite countertop, my desk and the Glowforge lid itself. And I even put a straight edge on it, and it appears to be perfectly flat with no wobble.

The funny thing is, just now, I turned the machine on and tried doing a manual ‘set focus’ around the culprit area, but it didn’t give me that error message. In the past, I would try doing a manual ‘set focus’ all around the bed, and it would work everywhere except the right half, particularly the bottom right corner. Normally I would have to clean the lens to get it to work again but this time it worked without cleaning the lens :thinking:.

1 Like

Focus will not change along the bed as long as everything is flat. It does not change “on the fly”…

Support will need to verify by comparing results from one corner to the next, but if everything is indeed flat, it’s likely a beam mis-alignment causing lost power the further the head is from the origin (top-left.)

So I just tried doing a cut in the bottom right and it cut all the way through just fine. So here’s what I do know:

When I do a manual ‘set focus’ in the bottom right corner, I either get an error or I don’t. Then…

Scenario 1:
If I DO get the error, but hit ‘Print’ anyways, it will do an auto focus then start cutting, and it WON’T cut all the way through.

Scenario 2:
If I DON’T get the error, and hit ‘Print’, it will skip the auto focus (as expected) and it will cut all the way through successfully.

But what if the focus lens was in fact damaged or scratched? Is it possible that at different parts of the bed, the focus ‘beam’ is affected by the scratch? I don’t know, I’m no engineer. Maybe that makes no sense. I was just thinking maybe the angle of the focus beam is altered depending on the xy positioning of the head.

I’m going to do a few more tests…

EDIT: And I also wanted to add that in the past, when I received the error after a manual ‘set focus’, even if I turned the machine off a dozen times, refreshed the browser page or cleared the cache, it would still generate the error. I can’t remember if I tried a different browser. I think I did.

1 Like

From your picture I think maybe your focusing lens shimmied down. You can use the non-magnetized part of your lens remover and slide it up in there and see if it slides up to the top.

I actually have no idea where the focusing lens is located.

I know I said the wrong thing, too early here. Insert lens removal tool, not metal / magnet side into that hole, see if lens slides up further.

Also when the lens is inserted upside down it creates a very wide path and doesn’t burn through, but that doesn’t look like it from your pictures

What the heck??? I tried pushing it in more like you said, and it actually slid back a good 10mm or so! Could that seriously have been the problem? So when you re-insert the lens using the non-magnetic end of the lens removal tool, the magnetic ‘click’ you hear is not an indication that it has been inserted properly? You have to actually push it further? Because I have NEVER done that since the day I got it. If so, you are pure genius.

1 Like

fire it up and tell me what happens!!!

Quite honestly I won’t know for another couple days or so, because it was working just fine the last couple hours, then the next day (or out of the blue), it would generate that error again, then it would miraculously start working again. I will continue using it regularly and see what happens, and I will definitely report back. I’m very optimistic. Thanks so much!!!

It’s my understanding that the lens moves up and down as part of the focus procedure so it isn’t always going to be as far up inside as it can go.
Correct me if I’m wrong.

4 Likes

I so badly want to believe you’re wrong.

Crap. It appears you’re probably right. After doing a manual ‘set focus’, I checked the lens and it was back down again.

I know it does with focusing. I had a similar issue once in the past and that fixed it. Though maybe it was just coincidence. You can also take out the lens and make sure that it goes in arrow up. I’m hoping for an easy fix!

Yeah, I always make sure to check the arrow before re-inserting it. Thanks for trying :slight_smile:

Like I said, it appears to be working at the moment, but it will probably be only a matter of time before it gives me that error again. I’m going to try to inspect everything at that time and see if I notice any pattern or anything that’s off.

1 Like

Good luck. I hope it’s something simple.

Your explanation is what I’ve always heard, too.

1 Like

No, you should not force it back further once the magnet inside the head snaps it into place.

This is covered in the instructions. The mechanism that moves the lens to focus the beam is quite delicate.

It’s supposed to do that – it moves up and down in there to focus.

1 Like