Machine not calibrating

Anyone else having calibration problems today? I was able to run a job earlier, but it wouldn’t refresh the bed after the job finished. Now the machine won’t calibrate. Curious if it’s just me, or a service issue.

I did earlier…

I just took the opportunity to reconfigure my wireless network (I live in the country and can detect no other wireless signals, so I’ve just ran an open network :neutral_face: but, now my TP-Link lightbulbs don’t support open networks, so guess I’ll go secure). Anyways, after I took the time to reconfigure network and put the Glowforge on the new one, it’s been running fine (about an hour ago).

Hmmm. I also reconfigured my wi-fi just to be sure. Still no joy. I’ll wait and see.

It looks like it was just me. There’s something going on with my wifi that I haven’t figured out yet. I switched it to my secondary network and it’s working.

And I spoke too soon. I got one cut in and now it’s acting up again. Not my day.

And the lack of useful error messages is killing me here. I’ve lost a whole day of planned projects. I’m going through withdrawal already.


Mine does it every now and then. But if I turn it off and move the head manually to the back corner, usually it finds its way from there.

Usually, that solves it. For some reason, today, I’ve powered on and off dozens of times, restarted my browser, switched browsers, unplugged and replugged, rebooted all of my access points, reset the wifi 5 or 6 times, etc. I really have no idea what’s happening with it.

Those are all of the things I normally would suggest trying. Someone previously suggested to me that you can hold down the go button to reset something. Firmware may be? I hear the LEDs will blind you if the lid is open while you do it. I would suggest searching around the forums before trying it though.

Well it seems to be working today. It failed to calibrate the first time I turned it on, but I power-cycled it 3 more times and it calibrated successfully each time.

1 Like

And again I spoke too soon. I am able to work today, but I have to power off the machine after every print, manually move the head under the camera and then power back on in order for it to calibrate.

I had to do that a couple of weeks ago and then it stopped after last week’s software update. Maybe yours has the same problem mine used to.

Strange. Since the machine has been working normally, I wonder what has changed. What little I know about it, failure to calibrate or loss of calibration as you describe suggests a - Communication breakdown … it’s always the same - I’m having a nervous breakdown -Drive me insane!

Seriously, I feel for you. If nothing else, a date, time and time zone will let support look at the machine logs and help discern if it is a machine problem.
Good Luck!


Thanks for the chuckle :slight_smile:

I wish I knew. At least I can finish the project I was working on; albeit very slowly.

1 Like

I suspect support will be along with more useful suggestions soon.

But here goes my uninformed guesses I don’t think I’ve seen the glare lighting issues mentioned in a while though turning off some overhead near by lights might be worth a try.

Also making sure the head is firmly seated on the magnets and level so as to not throw off the AI.

And finally while you have the head out it might be worth a quick wipe down on the back to clear the view of the logo and the lens wipes to the lid cam because again help the AI out.

1 Like

Thanks. I had done all of this as well. I’ve had the glaring light problem before; although not since I moved the machine into the house from the garage.

And now I noticed that the 0,0 point seems to be off by about +/- .2mm between power on and off, which just ruined a job that I was trying to run where I had to run two cuts back to back.

There is (was?) an issue with “drift” over time. The GF needs to be power cycled every once in awhile to re-establish itself. I keep mine on most times but I do cycle it once a week and before I start doing something critical.

Right now, because of the calibration problem, I have to power cycle between every run. So, it’s not a drift problem. I ran a cut, power-cycled the machine to get it to calibrate again, and ran the second cut, which was off from the first.

I should note that I ran this same job yesterday and the day before successfully, so the “drift” between jobs has not been consistent. I needed to run it again today because I messed it up when I glued everything together.