Calibrating... then nothing


#1

I have done all this here.
https://community.glowforge.com/t/stuck-on-calibration/12310/13

I haven’t been able to get beyond “Calibrating…” status for more than 24 hours, no matter how many times I have repeated any of the steps.

Continuing the discussion from Machine not calibrating:

Please don’t reply to recommend that I repeat the steps everyone else has.

It appears this is a common, recurring issue which affects many users with no clear fix.


#2

Does the machine move at all, does the button flash white occasionaly? If not is probably can’t reach the cloud server for some reason. Unfortunately it doesn’t indicate its WIFI and internet connection status.

Can you check it is connected to your router by looking at the router admin pages?


#3

Exactly. Different behaviors can mean different things. Is it hunting around, moving the head here and there? Not moving the head at all?


#4

it is connected. button is flashing. makes some noises, hums, clicks but head appears not to move.


#5

Check the lighting conditions in the room are not blinding the camera and remove anything on the bed that might confuse it. Then, with power off, place the head in the centre under the camera to make things easy for it.


#6

I’ve tried moving the head to the corner, and under the camera, and random places. None of that has had an affect.

As to the lighting, I’ve been at it for more than 24 hours, so there’s been day-time and night-time lighting conditions. There are currently no room lights on and windows do not shine light near the machine.


#7

So it seems to get instructions from the cloud but can’t physically move. Are the belts still on their pulleys? Do the axes move freely with power off? Do the motors energise when it tries to move? I.e. do the axes lock?

Do any of the pulleys vibrate or more at all?


#8

yes.
yes.
I think so, I can hear what sounds like the engagement, I cannot see any movement, tho
no.


#9

Seems like the machine is faulty in some way. Possibly the X motor drive isn’t working.

You could wait for support to answer or you could try downloading the machine’s log using the instructions here: Glowforge Offline Going on 2nd Day and see if it has any clues.


#10

I think @palmercr might be unfortunately correct that a drive isn’t working. However, when I first got mine I had it placed far from my wifi access point. Had tons of problems with it calibrating. After I got the ventilation set up I was able to move it within six feet of the wifi. It works perfectly and 10x quicker now. Not sure what how yours is set up but it might be worth a try.


#11

well, that’s my concern. something somewhere, but the machine does not indicate what is working and what is not. Is it WiFi? Is it something mechanical? User-side indications are not clear.


#12

hey, this time it completed calibration. Not sure what made that happen.

OK, well I’m good until it stops working again…


#13

In my case, it turned out to be something wrong with the machine, and I had to send it back and get a replacement. There have been numerous other problems that appear to be similar that are not the same actual problem that I experienced. Unfortunately, I never did get information on what the cause of my problem was on the original machine.


#14

Mine had similar behavior when I first tried calibrating it. Has been running smoothly since and since getting the vent setup I’ve been running it everyday.


#15

Router is less than 10 feet away. I have tried putting the glow forge in different rooms in the shop, but this seems to have had no affect.


#16

is the machine supposed to calibrate every time it is turned on? Is there a way to skip this?


#17

Yes it has to register the position of the head relative to the camera because it doesn’t have any limit switches, so has no other reference for where the axes are. No you can’t skip it and if you accidentally move the head you need to restart the machine to make it find it again.


#18

thanks cheers


#19

Under normal conditions with the head parked a calibration takes 90 seconds from the time the power switch is thrown. This assumes a decent wifi connection. Slow connections will likely be longer. Intermittent connections might take forever.

Yes, a firmware update or bad upside internet issues might change everything, but I have experienced a 90 second calibration time 98% of the time over many months, and only once per day after power-up


#20

Yah. The number one calibration fix for me was powering on with the head under the camera I marked the roller positions on the gantry with a sharpie.

Also, proximity to your access point isn’t the be-all end all of WiFi signal quality. Channel overlap (crowded WiFi airspace), leaky DSS cabling, other 2.4Ghz (non WiFi) devices, water, metal microwaves (when in operation) etc.