Machine Stuck on Scanning and Head won't Move - Again

My machine was stuck on centering and the head wouldn’t move last week. I searched the forum and found this link Stuck Centering/Focusing: How to Troubleshoot for potential Lid Cable issues before contacting Support 😲 which was huge help but none of the “solutions” worked for me. I contacted support. They sent me a list of additional things to try. I tried them all, no luck. Support pulled our log and determined we needed a new black cable for our lid. It came today. We installed it, turned it on, printed the gift of good measure. Thought I was back in business.


We are stuck on scanning, the head won’t move and the camera won’t show what is on the bed.

I am SO FRUSTRATED. I’ve got a $6000 paperweight and 10 orders waiting to go out. Does anyone have suggestions on what to try next?

Thank you, ~AS

Since you’ve just replaced the black cable, I’d suggest trying the other troubleshooting steps again. It could be as simple as the lighting in your room, or maybe needing to change the channel of your wifi connection. :slight_smile:

1 Like

Thank you, I’ll start going back through the steps again.

1 Like

Hello @CustomHouse - I’ve just come across your email ticket and saw this was open as well. I’ve just sent along a response to your email, but I’d like to recommend trying to reconnect the center and left connections on that lid cable. It could just be the angle of the photograph, but it’s possible they’re a bit loose.

I’m going to go ahead and close this topic for now to keep our communication to a single channel, but wanted to leave that step here as well in case you happen to see this first.