Material thickness issues

Hi, I’m having an issue I’ve never had before and cant find much on. I’m trying to use proof grade veneer and its telling me it’s to thick. I’ve already cleaned the machine and it doesnt seem to be doing it with acrylic. Any help as I really need to work with the veneer right now. Thanks again and I hope everyone e is doing well.

That’s odd. Are you using the Set Focus tool (under the gear menu)?

Are you selecting the veneer from the drop down menu? If so, try a different veneer or uncertified and use the set focus tool. I have never received a “too thick” error message, only a message stating that the material must be between certain thicknesses. Can you share a screen shot of the interface with the message and settings?

Yes you’re correct. The error reads must between a certain height like you mentioned. I did select other veneers and nothing. What I did was set the veneer on top of the acrylic and tape it down. I then tried it under the acrylic and it worked. However, outside of that it wont work and gives me the error.

The thickness measurement that the machine is looking for is the distance from the surface of the grid on the tray to the surface of the material sitting on the grid. So if you are trying to cut veneer, you would place the veneer directly on the tray (no acrylic underneath it or on top of it) and then use one of the veneer settings. If you want to cut acrylic, you use one of the acrylic settings, but you would set it directly on the tray.

It’s not recommended to stack materials in the machine to try to cut them - it can lead to fire situations. However, if you prefer to attach the veneer to the underlying material before cutting, you would need to measure the combined height of the veneer and the acrylic in order to set the focus.

As long as the combined height is under approximately half an inch, you can use the Set Focus tool to take the total height measurement. Make sure you know the correct settings to use before you try it, you will not be able to use one of the presets. :slightly_smiling_face:

1 Like

I always do it that way I just had it work this way after it wouldn’t work the way we are supposed to use it. So the only way I got it to work was with the acrylic underneath and stacking the material on top of the tray. Would this be an issue with my lens? Also, I tried using the acrylic setting for the veneer alone (directly on the tray) and even then it wouldn’t run.

Is it a dark colored veneer? It might have trouble with a dark color, in which case masking it would eliminate the problem. (Likely nothing wrong with the lens though…sometimes really thin stuff or dark colored stuff has trouble being picked up by the camera.)

Oop…maybe this caused it…
Acrylic is much thicker material than veneer, and if you set it for acrylic, it was looking for something thicker than veneer. If you use plain veneer on the tray, use a veneer pre-setting.

So I did use a veneer setting and nothing. I can only get it to work with the acrylic on there. I have never experienced this before, so strange. I just fired it up again right now and tried another material and nothing.

So just now I got home from work and had to use that acrylic piece and place the material on top of the acrylic again to make it work. It wouldnt work without the acrylic piece on top of the tray and then my material on top of that acrylic piece. Very weird. I dont know why it’s doing this and I cant find much on this topic. I really cant afford for it to break now with this dumb virus going around forcing us to not work.

I’ve had this problem before when cutting very thin material. Using ‘set focus’ (click the gear icon) always fixed it for me.

5 Likes

Shoot! I had Hope’s that this would solve it but nothing! I tried using some cork this time directly on the tray and same result. You know what is strange? Up on the top left where you select the material that you are using, you can choose to use uncertified material and then enter your material thickness. In that box, I can not adjust the size. Its locked for some reason. I think this has a correlation to my errors. It may be a software error on my glowforge app? I dont know but its strange that this would be locked and all of a sudden I’m experiencing these issues when just the prior night I had used it.

If you used the Set Focus Tool, that number does get locked. Try closing the file and you should be able to reopen it and set the thickness if you want to.

Okay, went back, did that. It did unlock it but the glowforge wants the acrylic piece in there to be able to cut any material.

Try this:

  1. Close the file.
  2. Reopen the file.
  3. Open the lid and place the veneer in the bed. (Be sure to pin it flat.)
  4. Choose veneer in the Materials button. (To select the correct cut settings.)
  5. Use Set Focus on the veneer to fine tune the height setting.
  6. Hit Print.

You will get an error message about not using Proofgrade settings if the thickness of the veneer is substantially different from Proofgrade veneer. You can still run the job, there is a Continue button underneath that error message. You might need to pan down or zoom out to see it on small devices. If you see that, just click to continue the print.

Geeze I feel silly with so many issues but that didnt work either. It literally will only work with that piece of acrylic in there.

Does the piece of acrylic have a QR code on it?

Yes, all items do that I’ve been using except the cork. I actually covered the code with cork, set the cork measurements and then cut it and it actually cut it even without the QR code but it did require that acrylic underneath. So odd.

I’m wondering if there is a problem with a dirty window on the bottom of the head…

What happens when you hit Print is that the head moves out to the center of the design area, fires a red laser dot at the material for a fraction of a second, and takes a thickness measurement. If the material is darker in color, or thin (as in far away from the head, like for flat thin material on the tray), or if the windows under the head are dirty, it can have trouble taking that measurement, because it can’t see the red dot.

The windows to check are located on either side of the lens, on the bottom of the head underneath. (Be sure to turn off the machine before you remove the head to check it.)

1 Like

I’m so sorry to hear that you’re running into trouble!

I appreciate all of the details you’ve provided on your forum post, as well as following the initial troubleshooting steps provided by the community. I’ve extracted the log files from your Glowforge to review with our engineers. I’ll update you as soon as we have more information.

I appreciate your patience so much during this time.

Oh great! Thank you!

Just to add, today I received my walnut propfgrade and being that it was a brand new sheet, I tried it without the acrylic piece amd everything was going fine and then went to print and boom! Error, job dropped. I put the acrylic underneath and tried the new walnut veneer again while sitting on that acrylic and it worked just fine. As a matter of fact, it’s working as I type.