Metal Marking Suddenly Too Dark


I have been marking stainless steel jewelry for about a year now. My GF settings are saved and have always worked perfectly. Two days ago, my marking suddenly started to get darker. It’s almost as though it’s being marked/engraved twice.

I’m attaching a picture of what these used to look like, and what they look like now (top is before).
I’m using the same settings, same SS and same marking material I always have. Even if I change LPI settings - it looks exactly the same.

Here is what I’ve tried so far:

  • Reset the machine
  • Ran the camera calibration
  • Cleaned the GF thoroughly per the instructions on the site
  • Tightened the belts by using a hex screw to loosen, then tighten, the tension on both the X and Y axes.
  • Played around with settings on the off chance something has actually changed
  • Flung myself on my knees and begged my GF to work like she used to
  • Bought vodka. A big bottle :rofl:

Any other suggestions? I am at a complete loss. When I cleaned it yesterday, nothing looked damaged/cracked/broken. The very first engrave after cleaning printed perfectly. Then immediately reverted back to the darker print.

Please help!

Many Thanks,

Looks like a focus issue.

GF uses the Gift of Good Measure as a diagnostic tool. Try printing that on the spare draftboard they provided and post pics here.


Ok will do right now. Thank you!

1 Like

@eflyguy is right, that’s got to be a focus issue. check to make sure your lens is in the right way (not upside down) and is seated properly.


Thanks! I will check that, too.

Here’s the gift of good measure.

Since the Gift of Good Measure looks great, the machine is working correctly on proofgrade. It almost looks like your focus is off since the engraved area is so much thicker.

It was the lens!!

I took it out and looked it over, then reseated it. It was in the right way, but not seated all the way back. Two engraves now and they look perfect!

I can’t thank you enough. I am literally and figuratively back in business lol.


glad to hear it was something simple.

1 Like

Spoke too soon :frowning: … but at least I’m able to engrave with a workaround.

It seems to be ignoring my custom settings for the height of my materials. If I manually set them, instead of using my saved settings, it works just fine. When I select one of the saved ones, it goes back to being too dark.

So… it definitely is a focus issue, but doesn’t seem to be a hardware problem? Or is there something more I can look at?

Thanks again!

Note the time of the prints with those variations and support can check the logs.

1 Like

Excellent! Thanks much!

And still grateful for the above help, because at least I can work now!!!


I’m sorry you’ve ran into an issue on your Glowforge.

I’ve extracted your logs and I noticed the inconsistencies of the two prints are due to different settings for each. The first print was set to cut with a lower speed and the second one was set to engrave with a higher speed. Additionally, both prints had different focus heights.

For the next steps, I would recommend trying to replicate the settings from the first print. This time use Set Focus on the area of the material you wish to print on, and make sure it is set to engrave as opposed to cut.

If you’re not able to use the previous settings, please let us know!

Thanks Jeremy!

Your observations are correct. I first cut at a depth of .118 (to cut a jig in cardboard) and the second is to engrave the actual piece (which varies according to my saved settings).

I’ve used these settings for almost a year with no issues. I’ve tried Set Focus and it doesn’t help.

Something has changed in the last 72 hours. The only way I can engrave is to manually set the height of the material - I’ve never had to do this before.


Here is an example from this morning. I used set focus on the left pendant and manually entered the (correct) height on the right.

The set focus isn’t getting the height right. And, when I select any of my saved settings, it seems like they are being overwritten by whatever the last focal height was. Hope that makes sense!

Reflective objects don’t focus well - are you putting tape or similar on it to give it a suitable target?


Yes, they are fully coated with a black marking material (like Cermark) prior to going in. It’s stainless steel, so it doesn’t actually engrave, only marks.

There is something wrong… I’ve been doing this for a year with no issues. I saw another post on the forum with a very similar issue and they pushed some kind of update to her GF. Hoping it’s that easy to fix mine :crossed_fingers:t2:

1 Like

Yup… the cermark would be enough to focus on.

Definitely sounds like a change in behavior…

1 Like

Yeah… so weird! Thankfully, with everyone’s help, I was able to narrow down the issue, so I’m able to work today.

Stuff happens. I’m just glad it’s not a complete shutdown :slight_smile:

1 Like

Hi @jeremyh,

I still have no resolution to this. Can you assist further?