Misalignment within the same file?

alignment

#1

Hi all! I received my GF about three weeks ago, and I have been anxiously waiting until I have the time to get crackin’, which is this week! I am sooooo exited to get some stuff started, I began with some tests runs with different combinations of settings for engraving and scoring to see what settings were suitable for some materials I’m planning to use in the future. I have made my own test files, in which everything is neatly aligned. When uploading them to the glowforge app there already appears some misalignment in the engraved areas:

This also appears in the engraving itself:

Oke, this is an inconvenience but at least it shows beforehand in the preview. What I find more of a problem is that, after running the GF, the lines between the engraved parts were scewed and misaligned with the engravings in both x and y direction!

I also tried some tests for scoring and here too are misalignment issues within the same file:

Capture3

The entire cut for both the engraving and the scoring tests were made from one single file so misalignment or unintended rotations on my part in the GF app can’t be the problem. It happens regardless of restarting, re-uploading, remaking the file and trying different materials. Does anyone have any idea what this could be, and how to solve it? Lots of thanks in advance!

Original files:
Test engrave.ai (424.7 KB)
Test score.ai (1.6 MB)

UPDATE: Took a good look at the files and noticed that the conversion from illustrator file to svg is to blame for the minor shifts of the individual engraved areas. Also, after careful measurements it seems like the scored lines in the engraving test are straight (at least with respect to the edges). So what’s left is that there is a drift in the alignment of the engraved parts. Not a clue about the misalignment in the scoring test or any solution though…


#2

Looks like it is losing steps. You might print the gift of good measure freebie on the very lower-right hand of a the free piece of draftboard they shipped to you.


#3

I don’t have any suggestions, but it’s definitely not working like it should! I hope they can get you squared away without having to do a return. :grimacing:


#4

Omg I hope so too! This is the only week I have enough time to really get going with the testing, if I have to send it back it would mean that I won’t be able to do some proper testing for over a month or so probably…


#5

You’ll get much better feedback if you upload the original file. My gut says it’s a problem with the file but there no way to know without seeing it.


#6

Check, added them to the post! I already checked them extensively so I don’t think they will be the problem but I might have overlooked something!


#7

Gift of good measure comes out fine! Also the measurements are correct… Weird


#8

I tried the same score test with the score lines in another order and the offsets are different! So I’m afraid that it might be the machine itself :frowning:


#9

Illustrator? I’m out :slight_smile:
@Jules …?


#10

I’m looking at the file now. (It’s an awful lot of data in one file.)


#11

There is a situation on some machines, where it overextends itself on the right-hand side of the machine. Basically, it runs into a hard limit, and that causes it to lose steps (that are unaccounted for). The Gift of Good Measure down on the very bottom right has been the go-to test for that situation.

The file looks ok to me. I don’t see anything at all that stands out to me. Actually, it’s probably one of the first forum files I’ve looked at that didn’t make me say something like, hmm why’d they do that?

The misalignment on the Y-axis is interesting also because that would seem to indicate losing steps on both axes. :confused:

With your Glowforge off, maybe try slowly and gently pushing the gantry and head around, front to back, left to right, etc.) and see if you can feel anything catching or anything other than smooth motion?


#12

Okay, the engrave file is full of clipping masks. The GFUI doesn’t handle those… it might be possible that those are throwing that file off somewhat as the interface tries to interpret them.

I’ll look at the other one.


#13

Tried uploading the SVG, hope it works!


#14

Yeah, you’ve got a clipping mask in the cut one too - try releasing those.


#15

I don’t see the clipping masks! Can it be that you have an older version of illustrator? I have had the issue that illustrator tends to make everything a clipping mask when you try to open a file that’s made in a newer version… I have 2016CC


#16

Oh yeah, mine’s a lot older than that. CS5. Sorry.


#17

Oh stop it you :tipping_hand_woman:
Anyway, tried pushing it around and no un-smoothness found


#18

I don’t see any clipping masks. The only thing I see is a ton of open paths - which is fine if they are cuts or scores; bad for engraves, but I don’t think you’re engraving those (it’s basically the dotted lines, letters, etc.)


#19

Never mind, can remember it took me a while to figure this out :stuck_out_tongue:


#20

Correct! I use a script which creates text from single lines for scoring since Illustrator can’t handle single line fonts properly. Also the dotted lines indeed. These are indeed scored! Although I’m now interested in what would happen if I would put them on engrave…