Moved sideways

Today I engraved and cut a few things and seemed to work fine, BUT I heard a little grinding/vibration noise. It went on to calibrate, went back to the left corner to start, and then all hell went loose. The laser platform went off at like a 30 degree angle. I turned it off, moved the parts back without pushing hard. vacuumed the entire area, tried multiple times, and get the same results. Any advice? Someone suggested that one of the motors might have gone bad.

Ouch, that doesn’t sound good.

If you’ve already tried manually realigning the gantry (with the power off!) and it’s still doing it, I don’t think we non-support types are going to be much help…but just in case, you could scan through this and see if it offers anything you haven’t already tried:

1 Like

One thing that I saw happen sounds exactly like that…there is a red cable that hangs underneath the gantry that was hanging up on the fins of the heat exchanger…when the head moved back forward, the gantry was knocked out of alignment.

To check for that, turn the machine off, get down on your knees with a flashlight, open the front dropdown, and put your eyes level with the underside of the gantry on the left. Slowly move the gantry all the way to the back and keep an eye out for cables dangling underneath…if you feel resistance at the rear end, or see the cable touch the fins, stop, and bring it back to the home position. Don’t push it. (Support can tell you how to fix that easily.) Don’t use the machine until you hear from them, damaging that cable would be very bad.

If some kind of debris on the rails just knocked it off the tracks, you can put the gantry back using the instructions from Rita here:

Or you might want to wait to hear from support. Take any suggestions from us with a grain of salt. :slightly_smiling_face:


Oh no! I’m so sorry to hear that.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.