Multiple cut passes falling out of alignment

Hello GF fam! Long time user here with a question in regards to an old unit of mine. I run the same cut/engrave file over and over on this one using medium clear acrylic throughout the holidays. I have to run multiple cut passes on this Glowforge in order to get a clean cut, and have been doing so for over a year now. Recently, the second pass cut has been falling out of alignment with the first pass, thus ruining our projects. I replaced the belt and the front two wheels on that plate carriage thinking the belt may be slipping, however it’s still doing it with a new belt. Please see the picture below. Hoping it’s a simple issue that I haven’t thought of. Thanks in advance!

Is this happening when you set multiple passes in the GFUI for a single job or, are you re-running the job a second time?

You probably already have this covered but, if the later, the top reasons for misalignments on multiple passes are:

  • Moving the material between passes
  • Moving the design in the GFUI on the screen
  • Moving the head or gantry (intentionally or accidentally) between passes.

Another thought: if you use set focus, run a job, open the lid to check if it cut through, close the lid and re-run the job without doing set focus again, it might misalign.

1 Like

It does look like either the belt slipped or something was bumped during the job. Is the new belt perhaps too loose? There’s a little animated GIF in this guide that shows how tight it should be:

“Set focus” only does two things: measures the distance to the material used to scale the camera image on your computer screen, and sets the height of the lens in the print head so the focal point of the laser beam matches the surface of the material.

The movement plan does not depend on the focus height. If you don’t move the design on your screen, the print head will be moved to the exact same positions when the job is run again. Even if you use a different focus height. Coordinates on the art board always correspond to the same coordinates in the real world on every job.


Hello! This is when I’m running one job with the cut set to do 2 passes. So no interruptions in-between passes are possible. Thanks for the information though!

Hey Dan. This was happening before I replaced the old belt (I actually had two new belts on hand to swap if need-be) and it continued to happen after replacing it with the brand new belt. Also (not pictured) the engravings look like the print head was slipping during the engraving as well, as they were all over the place.

You could have gone from a worn belt that slips, to a new belt that’s not installed at the proper tension so is slipping because it’s too loose. That’s why I suggested checking the tension against the reference video.

1 Like

Good point. I didn’t think that all the way through.

At this point, the glowforge won’t engrave for longer than one minute before I get an error saying “Print stopped: Unable to complete print” with an amber light. It also gets stuck “Focusing” and won’t move on unless I turn off and turn back on. I’m at a complete standstill with this glowforge, any advice? Will be contacting support ASAP.

Sounds like a loose or damaged white ribbon cable to the print head.

For future purposes - you had already contacted support - and opening duplicate tickets (by sending an email or calling them) will slow down their response time since they have to find/verify/close all additional tickets before they can respond to you. Next time just do one.
Hopefully you’ve gotten some help, otherwise, let us know where you stand.

No worries, I hadn’t contacted support separately. Hoping this thread reaches them in lieu of sending a direct email. Thanks for reiterating though as I’m sure people do that all the time.

1 Like

Oh even better :slight_smile:
Now that it’s the work week again fingers crossed you hear soon! If you verify that your tension matches the gif linked above, and that you’ve verified your belt isn’t twisted anywhere it’ll help them be able to move forward faster once they do get here.

Stuck on focusing is a WiFi issue, but the amber light can be an indication that it’s the black cable that’s not transmitting correctly. There are a series of other steps you can run through and update your post with the answers/photos to move them along even faster :slight_smile:

Oh no, I’m sorry to hear about the trouble @rhlinder and for our delayed response.

To help our team take a deeper look into the issue, could you provide the approximate date and time of the print in question?

Additionally, is this the first time you’ve experienced behavior like this? If not, please provide any additional photos of prints that have experienced a similar trouble.

Next, I’d like to take a look at some of the components from within your Glowforge. At your earliest convenience, would you please send me the following photos?

First, power off your Glowforge and remove the crumb tray.

1. The belt under your laser arm with the head pushed to the left:

2. The pulley under the laser arm on the right side from the front:

3. The right side pulley under the laser arm from underneath:

Once we have the above information, we’ll follow up with the next steps.​

Warm regards,


Hello Jeremy,

It’s difficult for me to say what the exact date and time was, however I believe I posted about it not too long after the issue started occurring. Once it started shifting the cuts, the engravings themselves would “shift” mid-engraving and were useless. Shortly after that, I was testing it one more time and it would give an error saying “Unable to Print” after about 5 minutes of engraving each job, thus halting the print.

This Glowforge has been with us for several years and was part of the original kickstarter campaign for Glowforge. I now have two other units that we use every day, just want to get this one running again if possible. Please see the attached photos in response to your request:

Any help would be appreciated! Please let me know if you need the error logs or would like to shift this to an email chain. Thank you.

Holden Linder

Thank you for sending over those photos @rhlinder and for your continued patience.

Upon further investigating the issue, I’m seeing your Glowforge is periodically experiencing trouble communicating with the Printer Head.

It’s possible this miscommunication explains the behavior you’ve seen. There are two key connections I’d like you to check for me.

Could you please do the following?

  1. Turn off your Glowforge.

  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.

  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.

  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.

  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.

  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.

  7. Pull the laser arm all the way forward.

  8. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:

  9. Take a photo of the circuit board. If the cable I’ve indicated above with the red arrow appears to be loose, please reconnect it and try printing again. This cable should ‘click’ back into place.

  10. Turn your Glowforge back on.

  11. Send us the photos you took in steps 4 and step 9.

Let me know how it goes!


Hello Jeremy,

Thank you for the follow up. Please see the attached pictures, I have disconnected and reconnected both sides of the cable (as you can see, the connection inside the Glowforge is pretty dirty) and will run another test.

Immediately when the test was run, I received this error (see attached). It did not even begin the job.

Thank you for getting me those photos @rhlinder.

The pins on the Printer Head look as expected. However, there is substantial build-up on the White Ribbon Cable where it connects to the Interconnect board:

Can you disconnect this connection and reconnect it for me and let me know if the same error occurs?​

Sorry for the back to back emails, but I did run two more tests and the second one ended up like this:

Any idea why this would be happening?


Holden Linder