My brand new glowforge doesn’t work

I just tried to use my new glowforge this afternoon and spent hours trying to troubleshoot why it won’t cut anything. I tried the first prints and the laser doesn’t even show itself. I saved years to be able to afford to buy this machine only to be disappointed. It appears others have felt the same way.

Welcome to the forum. I am so sorry that this has happened to you. Sometimes the machines are damaged in shipping - the alignment of the mirror and lens can be knocked out of alignment. This may or may not have happened to your machine, but in any case Glowforge will make it right and after this initial setback, you will be lasering soon.


That is the trouble with magic, if you are trying from the start it can be more confusing and a hundred ways “it doesn’t work” like a high mountain that once you know is more a mole hill.

At this point the first assumption should be that you are missing a bit of information. If you go through the startup routine starting with the unboxing and make sure you have a good WiFi connection then you can go to The Dashboard and run a calibration (video here) and walk through the making of the Gift of Good Measure

From that point, you should have a good start and if there are still issues take photos illustrating where the problem is and post them here, lots of folks here can and will help as they can.

I’m so sorry that you are having this experience, especially after such a journey to ownership.

The more info you can give us, the better we can help. Sometimes, especially on weekends, support can be slow through the email channel. The folks on the forum have a lot of experience in dialing in on the problem.

You are able to connect the wifi and control the machine?
You are able to upload a design?
You are able to press the print and observe the head going through the motions.

A screen shot of your user interface with the Gift of Good Measure on Proofgrade material will help.

No error messages?


Hi, I have also received my new glowforge and it is not working, I have not been able to make my first cut. I have followed all the step by step to unbox, and set up. I keep getting an error message that says the camera did not take a picture. I have followed the trouble shooting process and still not working. My laser head is not moving.

Any suggestions?

I would reach out to glowforge immediately to have them trouble shoot and then if it is in fact broken they will issue you a new one. I got mine in about 1 1/2 weeks and my replacement works great! I am not super happy with their customer service.

1 Like

Thank you for the reply… You said you’re (NOT) happy with their customer service??? Oh great… lol!!

No. I think it’s very poor that you cannot call and talk to someone and everything is via email. And it takes them a day or two to respond to each email you send. So back and forth back and forth until they decide that it can’t be fixed and then you have to wait for a replacement. :woman_facepalming:t4:

1 Like

It’s showing on line ok?

Keep trying to eliminate network problems before going on to the next level of troubleshooting. It is quite common that someone’s network setup doesn’t play well with their Glowforge or vice versa. Good luck.

Yes, it shows online fine. But besides it not taking the picture, the laser head doesn’t move at all. We’re going to contact glowforge tomorrow (Monday) to see what they say. If not, they’ll just have to send us a new one.
Thanks… :+1:t2:

Glowforge Is very picky about the Wifi connection. It needs big chunks apparently so it can glitch even if all the other Wifi goodies are doing fine. If that is the issue no other glowforges will be any better till that issue is right.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.