My GF is stuck focusing after 1-2 jobs

I recently got my GF and after setting it up I was able to print and cut out an image, but after that my GF was stuck on focusing. I couldn’t get it to work for the day and waited to see if it fixed itself the next day. The next day I turn on my GF and saw it focus and center within a minute. Then I set it to cut some test cuts and after it was done with the job, it once again was stuck on focusing. I checked past post saying to check the connections and clean the GF, but after doing those things nothing has changed and it is still stuck on focusing.


Great job looking stuff up and being so detailed in your post! Support should be along soon to help out, since you’ve opened a support ticket by posting here. :slight_smile:


While you’re waiting, it wouldn’t hurt to take a look at your wifi as a possible issue. Here’s a good post on that: Stuck Centering/Focusing: How to Troubleshoot for potential Lid Cable issues before contacting Support 😲


This^^^ :smiley:

TL;DR: The GF-to-router wifi signal is equally as important as the router-to-GF signal.

I recently upgraded my household wifi to a mesh system, with one node on each floor (including one 3 meters away from my GF). Signal strength out the … well, a LOT of power. Shortly thereafter, I started experiencing the dreaded “stuck on focusing” issue – but only on 2nd jobs, never upon startup.

Support looked at my logs and determined that my GF was having a problem maintaining WIFI connections during the focus procedure. Didn’t seem plausible – after all, I had upgraded to a state-of-the-art mesh system. After trying every other suggestion Support had, I finally dug an old $15 wifi extender and set it up next to the GF. Voilà! Problem solved. Haven’t has a single focus/centering hang since.

I finally had an epiphany – not only does the router-to-GF signal need to be clear, but just as importantly, so must the GF-to-router signal. Even if your router can blast microwaves across town, unless the GF’s relatively weaker wifi module can be “heard” consistently by the router, you may experience the focus/center issue.


I’ll order one online and see if it will work.

I’m sorry that you’ve run into a persistent issue with your Glowforge. Thank you for sharing very detailed photos along with the information on what you’ve tried already.

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

I saw that you mentioned cleaning your unit, so if you already cleaned the lens in your head, please feel free to skip the first step below and just let us know that you’ve already done that.

  • Check the printer head lens by following steps 1-5 from these instructions: If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply

  • If you are using magnets to secure material to the crumbtray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration

Let us know how it goes!

Update: Sadly the extender did not fix the problem.

The only things I have cut for the 1-2 jobs I was able to do was the proofgrade plywood that was provided and I did not use any magnets. Here are photos of what I believe is every lens and mirror in the printer head. It does not look dirty or damaged to me.

Have you tried using your phone as a hotspot? Sorry if I missed that upthread.

Thank you for working through the steps my colleague @ivan1 provided. I’ve extracted the log files from your Glowforge, and compared it with the details you’ve provided.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.