My Glowforge is not cutting through

No, the wood itself may have a slight twist to it, hardly noticeable with your eyes. Push down on each corner one at a time and see if it rocks. Also lower the speed.

I just made a video on this, perfect timing. Hopefully this helps you out:

1 Like

thank you did these step still nothing. what setting might be best to use

Thank you,
I lower my speed to 130 with 4 pass and still not cutting through.

i use 150 speed, make sure it is using full power, 1 pass and set the thickness to .125 in. Sometimes when you change a setting the power may go down to 1 instead of 100 or full power.

Okay, I am sorry this took so long…my mother called with an emergency.

(Note: To save support some time, I will link to the other thread where you posted pictures.)

I know that you have a Plus, and the settings are going to be different from what my machine uses, so I need for you to reset your settings to the default settings for Proofgrade Draftboard to run your first test.

Do this:

  • Open or create a New file. It can be a simple small circle or square.

  • Click on the top of the thumbnail column where it says Unknown, and type Medium Draftboard where the little magnifying glass is.

  • Then Click on Medium Draftboard to load the default settings.

  • Click on the Thumbnail for the Cut.
  • Click on the Words Proofgrade Cut, or make sure there is a little blue checkmark next to them.

  • Run a test print using the default settings on a sheet of Medium Draftboard and see if it cuts all the way through.

If it does NOT cut completely through, but you could see the cut almost made it through, you can adjust the settings slightly and it should finish the cut.

  • To adjust the settings, click on the thumbnail , then click on the little carat to the right of the words Proofgrade Cut.

  • Lower the Speed by 10 points. Do not adjust the focal point. Do not adjust the power. Just the speed. Then click out on the artboard to close the settings and try another print.

If the little circle or square still doesn’t cut through, you can lower the speed another 5 points and try the last two steps again. Keep doing that until you have cut all the way through in one pass.

That will be the settings for that material. If you have to lower the speed more than once, you might have an issue that needs to be addressed. (Beyond humidity swelling.) But the first test should get you pretty close.

Okay, sorry, we had an emergency…I edited the post above with the instructions.

Tried it, I will let you know if it works when I am not. Thank you

Still does not work.

Okay, that’s pretty close. Did you try slowing the speed down? (And if so, how many times?)

yes I did, I gave it 3 passes. I think this is stupid for a brand new machine to be giving all of these problem on Glowforge one proof grade materials. But thank you for all of your help. I just think I need a new Laser. Or somehow I need to learn what setting works, because I am wasting these materials and I still can’t figure it out. I even just try to make the pin bed. and same not going through

Well, there might be a problem with the machine, and if there is and you are still under warranty, they will get you squared away. (You don’t really want it to have to go back though, so if you can figure out that the issue is just that the material is not pinned down flat enough, trust me, that is what you are going to want to do.) When did you buy it?

Have you tried these steps here? Found in the cleaning section under the heading “Things that need wiping” and “Wiping the Mirror in the Printer Head
If there is any buildup on the optics, the two windows, mirror and main focus lens it could be causing some problems.

1 Like

This month, just got deliver on 08/08/2020

Yup, done all of those steps. But this machine is new. Just got it

1 Like

It really shouldn’t take 3 passes - PG settings should work (maybe a 5 or 10 speed factor drop if the material is being problematic, but that’s not common). If you used PG settings on a piece of PG material and it doesn’t work it seems like a power issue with the machine. You’ll need to do a Gift of Good Measure test with the time so they can pull the logs & compare your machine’s data to what they expect.

My Glowforge was off level let me see if this will works once I make sure it is leveled. Ok, just level it, fail first pass, not doing it again,


Good measure test was done on Wednesday worked fine then, but has not since. And now when I try to pull it back up it, would show. See pictures, did you take the lens out of the head and clean it at any point? I know you are running multiple passes and that is why a lot of those cut lines look wide, but the single pass ones look wide too.

If you removed the lens you want to make sure you got it put back in the correct orientation, otherwise it will fail to cut through and can damage the head.

Can you check the lens to make sure it is inserted correctly into the head? The bowl side of the lens goes up into the head from the bottom. The flat side points down at the bed when it is installed.

Also, if the lens is stuck in the head, it might be impacting the focus. When you take the lens out, use the tool, and when you put it back in, do not push it up into the head, just gently lower the head down over the lens on top of the tool and it will jump up and “click” into place when it gets near the magnets.