My laser isn't firing

My laser goes through the motions, but doesn’t cut, engrave or score. I’ve cleaned the optics and the mirror head which didn’t solve the problem. I tried cutting the “gift of good measure” file on certified maple. The computer recognized the certified code and set the settings. The head went through all the motions, but there were no marks on the maple. At the end of the print the computer screen showed the “print done” message and the head went back to the correct position. I’ve left the machine unplugged overnight, but that didn’t solve the problem. I have pictures and video. I’ve written to support@glowforge 3 times and called customer service and left 3 messages as well it’s been over a week and other then a computerized reply to my first email, I’ve not received any response.

1 Like

Do you happen to have a screenshot of your settings?

Does this also happen if you test cut the Gift of Good Measure? I had the same issue a long time ago, and it ended up being the file I was cutting.

A friend created the file and didn’t realize she had multiples of the same line stacked on top of each other. The duplicate stacked lines canceled each other out and nothing was engraved despite going through the motions, and since all her files were like that, I thought my machine as broken.

But using GF files or one of my own worked fine. I’m not saying this is the issue, but double check, since support will have you cutting the gift of good measure and sending them photos of that result too.

1 Like

Yes, it failed to print the “gift of good measure”.

I have pictures of the printing and screen shots of the computer screen, but I don’t know how to attach them.

You can copy and paste or use the up arrow.

… or just drag them into the reply window.

Uploading: GF2.JPG…

The scanner read the QR code on the board and automatically entered the preset setting for med maple hardwood.

Assuming your optics are good as you say, there’s nothing further to troubleshoot, your machine’s dead and will need to be replaced.

GF’s support staff will ask for photos of all the optical bits (both windows, the lens, the mirror, the bottom of the print head, and the lid camera) to show that they’re in place and not damaged. You may want to take those photos and reply to one of your auto-replies from to add them to the ticket now to save you some time.

Add your screenshot of the interface and photo of the Gift of Good Measure having not printed as well. Include the date and time you ran the test. That will be all the information they need to determine you need a replacement machine. The process will take a while. You may be waiting a week or several weeks before you’re back up and running depending on the backlog at the returns facility and availability of a replacement machine.


Does the tubing light up when u do this ? I had same issue but i noticed my tubing wasnt lighting up meaning support sent me a replacement unit

Great! I am having the same problem! It worked fine earlier and now it doesn’t come on at all!

My laser isn’t firing - a cut gift of good measure and it comes out just fine. I am trying to print a framed picture the frame is 1 inch so I have to take the crumb tray out - but my mat or the piece I’m printing on is 3/8. in (0.375); when I put that in my uncertified measurement nothing will print, my laser goes thru all the motions but nothing will print/laser.

This case sound slike a height/settings issue if your gift of good measure cuts fine. When I stack up my material to make sure I’m in a good height, I use this:

And then use “set focus” on your material once you’re within that good height mark. I don’t know what material you are using for the frame, but make sure the power isn’t set to 1. Personally, I choose the proofgrade material that is closest. So when I do a light colored wooden frame, I choose basswood or maple settings.

If it still isn’t doing anything, then it might be the artwork. But I think height, focus, and power have to be checked since you’re working without a crumbtray.

1 Like

What does the UI stand for - my Set Focus is greyed out and I can’t select it?

Life is a journey; let faith be your guide!

UI is “user interface,” which is your dashboard area and stuff. The set focus might be greyed out because you manually entered a height? Not sure. You could refresh your browser, that should reset everything and allow you to use set focus.

What is suppose to happen when you set focus? Nothing seems to do anything when I touch the set focus button?

Life is a journey; let faith be your guide!

You hit set focus, then you click on your material in the dashboard, it will focus on that material and measure the height automatically so you don’t need to figure it out yourself.

A red box shows up very faintly - I used that to focus on a piece of my wording and click on it - the red box disappears.

Life is a journey; let faith be your guide!