My machine starts a print then stops with in 15 secs says cooling down

My machine is saying cooling down within 10 seconds of starting. it’s in a cool room and I’ve cleaned all lenses and vacuumed my exhaust area - help! I even put a fan to the right of it to help with cooling

Are you within these parameters?

The Glowforge Basic is designed for use between 60 degrees Fahrenheit (16 Celsius) and 75°F (24°C). The Pro has an expanded operating range up to 81°F (27°C).


I guess i am not sure what my room temp is. its ran before on hot days but my house is cool from the AC…

Do you have it connected to a filter or directed outside? If to the outside do you leave it connected and do you use a blast gate to close it off when not in use?


i have it connected to a filter inside - i don’t vent outside.

Have you got a thermometer you could place inside it to see what kind of temperature you have there?

1 Like

no i wish i did - but i have a fan blowing on it and left the lid open I haven’t been able to use it for the last 5 hours i used it this morning for a 35 min job and it was fine

it starts burning for about 8-10 secs and then stops

It may be just hovering around its max temp.

1 Like

ok i guess i will give it another couple of hours and see - I’m really hoping this isn’t something worse?!

Good luck

Is it possible that your filter is full?


thank you!

thats a good question - honestly how can you tell???

i also keep getting this error right when i open up the home screen - error an error as occurred on your glowforge please refresh your browser before printing it may also help to turn your glowforge off and then back on… its been off for hours!

it starts to laser but stops like 10 secs in - would it be a filter thing??? ugh

Generally no. You may need to find a thermometer-I find 78 to be nice and cool to me but that’s still to hot for GF basic/plus that wants no more than 75. My Pro maxes out at 80 and it is NOT kidding about that.


I don’t have the filter, but if it is full the machine will not properly expel the smoke. Have you tried turning the knob to a higher settings?

i turned it up high and still not working
i disconnected it and vented out the window and still the same thing it starts then stops lasering about 10 secs in and says its cooling
i honestly could cry

When you vented out the window did you turn on the machines exhaust fan? Normally that is off when you are using the filter.