New Basic Machine, not cutting through Proofgrade Material

Hi, I got a new basic yesterday…I tried the Gift of Good Measure on the Draftboard and it cut perfectly, since then I haven’t been able to cut through anything. I’m only using the proofgrade since that is all I have. I have tried different files and also tried the medium basswood plywood, all I’m doing is wasting wood and time. I cleaned my machine even though it didn’t really need it, I have tried different settings To see if that were an issue, but the same result. All the keeps happening is the wood is becoming scorched

It looks like your lens is upside down. Did you remove it to clean it? I should go back in cup side up.

1 Like

I hope that’s the issue, but it wasn’t cutting before that, I mean it did the one cut and stopped I only removed it today to clean just to be safe lemme look at it again…thank you

Don’t start changing settings until you have a good understanding of how the speed/power/focus works. You need to stick to Proofgrade settings, or very close to those settings (maybe reduce speed by 10 without changing anything else. As suggested above, make sure your lens is in correctly.

1 Like

I checked the lens, that was in like normal or as should be, I’m running another test with the Medium Basswood Plywood now, the default was 182 and it didn’t cut the first time so I just put it to 172 and left at full power to see

On my machine, the Proofgrade cut setting for basswood plywood is 170. I think you have accidentally chosen Thick basswood rather than medium basswood.

Your right I just noticed that before I did it :woman_facepalming:t3: Trying now

1 Like

Still no go :tired_face:

Engraved it perfectly but not a single line through

2 Likes

Thick or Medium selection only matters to placement, not the actual focus. The auto-focus (red led laser that fires for a second during focusing is all that matters.

EDITED: Whoops, that’s not quite right. The default cut/engrave settings are dependent on selecting the correct material. D’oh!

It’s hard to tell from the image, but it would appear that you are getting a deep engrave instead of cutting. Is the laser head following the curves (cutting/scoring) or rastering right-left-right, etc. (engraving)?

SVG files can contain both vectors and rasters (bitmaps). The rasters cannot be cut – only vectors can be. On the other hand vectors can be either cut or engraved, depending on settings.

All of them I have attempted, it follows the curves, basically like it’s engraving, them and it just keeps doing it, so ya it does look like a deep engrave…makes sense lol, the senior one I tried, I eventually learned to ignore the engrave part, after I burned it through clearly…so I ignored it the second and third time, so it wouldn’t engrave to nothing and each time it would maybe go deeper but not through the whole thing, it just ended up scorching pieces before it went through

I should add the senior file, is 3 components the first is engrave the other 2 are cut files

Try putting your material to the very, very front of the honeycomb tray and try cutting a small square only so you don’t waste so much material.

Do the cuts repeat in a single run? Could indicate duplicates.

Also, if you can post your file, on of us can take a look.

I kinda gave up since those 2 pieces are ruined already but as I’m testing stuff I’m trying to use up whatever space is left before I ruin more

1 Like

Sorry, don’t quite understand what you mean :woman_facepalming:t2: I’ll attach the files
grad2020

Your files is fine I made a tiny one on a scrap piece I had sitting around. Here are the results and the settings used make sure you have each part set to do the right thing. (Engrave, score, cut)! This is cut very small only about 2-3/8in wide and no masking that’s why the charing is so bad.

Screen Shot 2020-04-21 at 4.42.21 PM

1 Like

I’m glad it’s not the file, I guess lol, I almost wanna try it again, smaller, but I dunno since nothing else is cutting for me anyways

And your sure you had the score and engrave settings for the right parts?

Ya I uploaded it as is and just let it do the presets for the draft board

There is no way to define presets in a file, You have to set the correct operations as shown in the 2nd pic above.

1 Like