NEW Glow forge Laser Head only "shakes" when booting for just 2nd time

So my wife and I just had our Glowforge 6 days ago and went to run it for the second time today. Monday after setup we ran two files with ZERO issues however today at boot it 1st gave an error of “bumped” even though nothing was in the bed at all. We turned off and moved back to top left of bed and turned on thinking it would go through process of centering etc. The issue is:
A. No matter how long we leave it number of times we reboot it will not center, focus, etc
B. the laser head itself only moves a couple of MM and makes a sound almost of a electrical grinding sound (not that different than normal “buzz” of the wheels running along the gantry.
C. The laser head as well as the guide the it connects to magnetically is 100% free of obstructions!

From the time we powered it down the other night after completing an etching till tonight we literally did not touch it. if anyone has some ideas of what we can look for. We cleaned the camera as well as connected to other network just to be sure it was not something with the local wifi. I have a ticket in with support but am a little frustrate that the second time we are using this it is not working :frowning:

at this point maybe I have been trouble shooting this a little too long tonight because I’m really at the point that I think something is wrong with the Glowforge itself and not software related. Does anyone know of a way to reset back to factory default?

Thanks in advance for any help

If that would fix anything they can and will do so. Posting here will open another ticket so may take longer sorting that out and then they will close the thread.

Have you tried turning on your machine with the head underneath the lid camera? Just center it as close as you can. This helps the camera lid find the laser head better.


Yes and now its says “Alert obstacle” in the top right corner of app. I find it strange too the the last image from the bed is the only one that will show. I can not even refresh camera image.

…rebooted and again stuck at the Homing section…I have completed all the trouble shooting I could find here for this error and still no dice…again im starting to think is a ribbon issue or hardware error…best way i can explain it is…you know when an elevator door is about to close but you put something between the doors and they open again for safety? its kinda doing that only way smaller movements and at way faster speed. The laser head starts to move and you hear the WHIR of the electric motor but it shuffles a couple MM back and forth and then just stops like it thinks something is blocking it

Turn the machine off.
Slowly move the laser head by hand right to left, and pull the laser arm slowly forward and back. It should move smoothly without any resistance.

If you feel resistance of any kind, stop and investigate it. You might need to lay a flat mirror down on the bed to see underneath the laser arm, and shine a small flashlight into the mirror to see what is going on.

We are finding zero resistance. When not powered the laser head moves smooth both left and right. The most frustrating thing is it worked fine when we set it up…completed one test cut and an etching. Turned off of covered just to be sure it was protected from dust etc…turned on today and 1st thing I see is an error saying “bumped” but the bed was 100% empty.

Thanks everyone for the ideas.

One other thing you can check…turn off the machine, then reboot your router and your computer. Turn the router back on and let it finish it’s startup, then the computer…then finally turn the machine back on with the head in the home position (upper left corner over the gridded area) and let the machine finish the complete startup calibration. (Even if it takes a few minutes.)

See if that restarts things.

1 Like

Thanks for the input but tried this as well. No change at all. I’ll see if I can get a video clip at some point.

I’d also suggest pulling off the laser head and checking out the wheels on the carriage plate - a crack in those (and there was a bad batch recently) could cause a bump as it goes over the rough edge.

1 Like

removed laser had several time and checked wheels and carriage plate. We can not see any cracks or anything that would stop the wheels from moving freely. When Glowforge is off and manually movie from left to right i feel no resistance other than the friction that is expected. Feels and looks the exact same as when we set up and successfully used… Turned back on and first thing we see is the “bumped” error MSG when it was homing/centering but again 100% nothing in bed…not even crumb tray at the time.

Not sure how to do a differential diagnosis between an electrical fault caused resistance and a mechanical fault resistance, but if all the mechanics check out, then I wonder if there is a short somewhere in the stepper wiring, or one of the cables.

With my CNC I would check all the connections from the stepper to the control board, but on the Glowforge, I haven’t gone that far in analyzing the motion control.

I would imagine the logs would show what’s going on, so I hope support chimes in soon for you. This is an odd error that I don’t recall encountering on the forum.


Video would be very helpful.

1 Like

Please excuse my poor edit and narration

Yep. You’ve got a problem. (But you knew that.)

Let support take a look at those videos when they check the forum for tickets… maybe they have seen that before and have an idea of what’s causing it.

Maybe one thing…can you turn off the machine and check the white ribbon cable connection to the head…I wonder if that ribbon hasn’t been damaged, or one of the pins inside. The head should be moving to the right as the gantry moves forward…it’s not…it’s getting stuck on the horizontal movement. So something might be going on with that ribbon or the head. Or that stepper connection maybe.

My wife and I did spot something on the ribbon cable last night and thought it MAY be at issue but being as the ribbon cable had a VERY slight bend it in right from day one and it worked the other night i thought nothing of it. It can only be viewed when laser head is almost all the way to the right as other wise its folded and can not see the part of the ribbon cable that I now think is the issue. If not I am hoping someone will correct me. it looks a lot worse in the photos. i mean honestly I couldn’t/cant tell if its bent a little or broken…either way its not 100% flat.

No way to tell from here, but if it’s a bad cable, it likely means they are going to want to repair or replace it. Sorry, I know that’s a drag with the current pandemic delays, but they will want you to have a fully functional machine. :confused:

Thanks for the help everyone I just hope that someone from GF gets in touch soon and that the ribbon cable (if at issue) can just be sent out and replaced…fingers crossed. a few tears have been shed over the stress of this already :frowning:

Okay, one final check…turn off the machine again. Gently pull the gantry forward until you can see behind it underneath the left hand side panel of the machine. There is a circuit board on the left rear side underneath the panel…if you can take a picture of that with your phone, you might be able to see a disconnected lead to the stepper. (That can be reconnected, but just take a picture under there first to see what’s happening.)

Here’s a photo of mine, which needs cleaning badly, but you get the idea…


Not that one. If that’s the problem you need to send it back. The top left side has to be taken off to be able to get to the wire routing for that - there’s actually about 5 feet of it between the head and the circuit board on the left that it plugs into.

Looks ok to me. I don’t see anything that came unplugged.