New Glowforge, Will not connect to WIFI, WPA2, powers on but button does not glow [Resolved]

nhf

#1

Here is the whole timeline, forums lack tone of voice, I am saddened here (not usually a negative person), I am hopeful there is a solution and willing to take suggestions.

  • Bought Glowforge on 10/13/2015 on kickstarter
  • Waited a few years…
  • Finally arrives on 1/19/2018…
  • To make sure its got the proper power supply I hired an electrician to run new lines to my office on its own breaker, properly grounded, no surge protector (like the manual says) with all the watts it could ever need.
  • Then I had a pro put in an exhaust vent in the proper place to meet all requirements in the manual by installing a brand new window.
  • then I try to connect it and TO MY HORROR there is NO CABLE
  • So I read through the FAQ and see that this is WIFI only… (for the first time)
  • My computer is Eternet direct line, so I go to best buy and buy a router and a WiFi card and install them.
  • I then test the Wifi network on my phone and computer by disconnecting the eternet to make 1000% sure that WiFi works.
  • I then FINALLY power up the Glowforge…
  • It runs its power cycle, button starts to glow teal/blue
  • I click connect on http://app.glowforge.com/setup
  • I connect to the Glowforge, add my WIFI credentials as WPA2
  • 5 times in a row I get the following error message:
    While trying to setup your Glowforge, it became no longer reachable or responded in an unexpected way. Please make sure you are connected to the Glowforge wifi network and click Restart Setup.
  • So I try 802.11(b),(g) and (n), then compatibility mode b/g/n, WPA, WPA2, WPSK, open (no password)
  • that’s a total of 13 try’s. Nothing.
  • I turned off the GF and sent a message to support.
  • I then came here to the forums to see if anyone else had this problem, sure enough there are at least 3 posts so I decide to try out their solutions.
  • I go to power on the GF and it power up, but the button never glows and its not visible on WiFi either to my phone, my tablet, nor my computer with its brand new WiFi stick.

I am absolutely horrified that this $4000 machine does NOT HAVE A CABLE OPTION. Not only do I not want to send 1gig print jobs over Wifi, I also do NOT want everyone in the neighborhood to see the SSID of my laser cutter nor do I want hackers randomly attacking it.

My mind is blown. I am heartbroken and feel tricked and betrayed.
I am trying to put all that aside and salvage the investment or get it working.

Here is what I want to know:
1- Has anyone returned their Glowforge? If so, how many people?
2- Anyone else with this same problem (the WiFi connection)? And if so, did you resolve it?
3- Anyone else bothered by the fact this has no direct wire connection or alternative?
4- Anyone else bothered by the severe insecurity and irresponsibility of making this WiFi only? (mostly a question for Kickstarter buyers, was WiFi only a surprise to you? it was to me, that FAQ did not exist when I bought in…)
5- Is there a support phone number?
6- I might sell this (WiFi only does not meet my needs and was not a stipulation during Kickstarter)… if you are interested post your contact info, (I will not send you a broken model, I will get it replaced tested and working first)


Network connection
#2

You aren’t sending print jobs directly to the unit either way. The Glowforge communicates with Glowforge servers and then your computer interacts with those servers. The only direct interface you’ll ever have with the Glowforge directly over your network is in the initial WiFi set up.

Don’t broadcast your SSID. No, that’s not a full proof solution.

It was never advertised as an Ethernet connected device. Not sure what to say there.

If you’d like help getting it hooked up to your WiFi, I’m sure you’ll find that here.

As far as returning it, pretty sure they don’t take returns after delivery - only cancellations/refunds prior to receipt.


#3

Ok, cool, lets try to get this working then.
When I power up lights come on, some movements happens, the button blinks blue for a second, then go’s off. Lights stay on, unit name does not show up on WiFi…

Got any ideas?


#4

Okay, one of the regular members here, @rpegg , put together a video that shows how to get the WiFi connected - it might help.

If that doesn’t do it, there are a series of Troubleshooting Tips here that you can check through to get ready for Support when they see your post:

https://glowforge.com/support/topic/troubleshooting/wi-fi

I’m no WiFi expert, (took me several tries to connect too), but I hope either of those shed some light on the problem. Good luck.


#5

thanks. I will give it a shot…


#6

I had the same error message on my initial set up.

So, we know the desired end result is: Glowforge —> Router/Internet/Network <---- Computer. In other words, the Glowforge is connected to your local WiFi network, Internet in the middle, computer connected to the internet as it normally would be. The Glowforge talks to the cloud through your Internet connection and your computer talks to the cloud, which talks to the Glowforge.

Have you gone to app.glowforge.com, which is the webpage for interacting with the Glowforge to see if a connection was created behind the scenes? That you’re seeing movement indicates that you might already be connected, because the motion plans all come down from the cloud.


#7

If your unit is connected, you should see a printer listed on the top-right of app.glowforge.com

It’s possible that it created the connection and it didn’t get you back to the screen to name the Glowforge (which is fixable).


#8

Your information was helpful, thank you.

For the sake of forum documentation and record:

  • Glowforge does not connect to HIDDEN SSID Networks
    (when SSID Broadcast is turned off)
  • Glowforge does not connect to 5 GHz networks
  • WiFi connection MUST be in “Compatibility Mode(802.11b/g/n)”
  • WiFi connection MUST be 2.4 GHz
  • WiFi auth MUST be WPA2
    (which is true for anything made after 2004 I suppose)

(I do not know if this is a situation unique to me)

For me, as a web developer, this is a security problem (this forum is not the place for that discussion). for me this means that I will need to now have 2 separate internet connections.

Solution:

  1. I did everything stated above
  2. Reboot, modem reset, power off, wait, power on, clear cache, even cleared my IPconfig…
    (and so on)
  3. Power on GF, hold button for 10 seconds, connect.
  4. Complete setup.
  5. I was able to print/cut/engrave.

So, at this time I am still interested to trade or sell (now that I have established it’s working). If anyone is interested PM me with an offer (paypal preferred, if you have an Epilog or a Full Spectrum and want to trade I am interested)

I can see why many people would like this device at this time it looks like it may not meet my needs for a verity of reasons. (which I will explore, but the WiFi thing is pretty much a deal breaker)

Thankyou for your time and tolerance!


New GF - wont get to printing stage - no flashing led
#9

Just for posterity, I had the same error message, also, when i typed in my password wrong. I think it might be the only error message you get.


#10

I had an open network that it was going on - so no password problems there :slight_smile:


#11

If the wifi security details are the dealbreaker I am sure you can make it work out if you are motivated. There has got to be a way to get the GF online via a wifi network that cannot access YOUR network. I can think of a couple of ways to do it with my gear but everyone’s setup is different.

But, if the idea of sending a lot of data over wifi period is a problem for you, then you probably are totally out of luck.

Good luck with whatever you decide.


#12

Ive tried it out. There is no way this thing can handle a 1,000,000 line detailed vector (@200-500mb), it can barely load up 10,000 lines (750kb svg) I just tried uploading a 100,000 line vector @5mb = fail, does not even load.

Here is why the SASS “web app interface” model is absurd for this:

1. Can not handle or even load large very detailed files.
Consider a detailed topographical map, full size, with roads, lines, rivers, mts, everything, a 100mb file, NOT a raster. Cant be done. Just tried it. have to “raster” it for GF, that should not be the case, my map test file should work fine, (it does on Epilogs)

2. If the internet is intermittent or “restarts” over and over then the printing fails
I just tested this, I simulated a brown out with the internet by unplugging the modem, the GF attempted to “reconnect” and ultimately failed.

3. can not be used in situations where there is no internet connection.
How about the boonies, many parts of this fine country have no internet available. Nothing. plenty of power, even off grid, but no web access. Even if you got satellite internet you would pay dearly to use the GF off grid.

4. reliant on the company servers to push jobs, if something happens there, SOL
(think about that, if GF ends then so does the printer)

5. Requires uploading of private, patented, sensitive or secure items into a public cloud.
consider a situation where your client has you sign an NDA to build a prototype and now you just violated it by uploading the designs

Q.E.D.
These 5 reasons make Glowforge into a toy. Not what I thought I was getting. Very “neato” for some people, not the tool for me.

Here are 5 solutions, in order to transform this into a tool from a toy:
A: GF releases a hardware mod that allows wired direct connections.
B: GF releases a standalone software that can be installed and run from home without web access
C: GF releases plugins and bridges for PRO-E, 3DSM, Adobe Illustrator and an Autodesk compatable suite that allows their collection of products to send jobs directly to the printer
D: They do this without requiring yearly licenses, the software is bundled with the hardware, just like promised on the Kickstarter Campaign.

These are not unreasonable expectations for a laser cutter:
Work offline, have software that can be installed, have a cord that can be plugged in. If they had stated these would NOT be available on the Kickstarter campaign I would have went elsewhere, this is a total shock to me.


#13

Just curious, where in the world is anything advertised as, “this is what you don’t get!”?

Sounds like you hit buy without doing much (or any?) due diligence.


#14

You might like to poke around some of the older threads here. There were some pretty indepth discussions about most of your bullet points over the past two years, and you might find the additional info useful to your situation - code being released, planned modifications, future software additions, etc, etc.


#15

To be honest, it sounds like you did little to no research before purchasing a Glowforge, and paid little to no attention to any of the information discussed here and elsewhere, in the 2+ years since you decided to buy it. You want it to do the things you want it to do, in the way you want it to do them, when you could have seen long ago that it wasn’t possible. If the issues you listed were of such great concern, you should have done more research, and probably chosen to get a refund. Complaining at this point won’t do any good.


#16

Lol. E-mail Kickstarter and complain to them. Report Glowforge. I’m sure they’ll be helpful.


#17

I think your concerns with the cloud model do indeed make the Glowforge a non-starter for you. It’s a pretty nice piece of hardware, in my opinion, and I’m ok (in some ways even happy) with all of the features/limitations you listed, but it’s a personal decision. Your need for a locally connected device is legit, despite it setting off a defensive immune response in the forum.

Having been here for a while and followed the saga, I am fairly confident that you’ll never get a response from Glowforge that will satisfy you, and certainly not the items in your list of requests.

One thing you may be interested in is that some enterprising customers with similar desires have taken matters into their own hands and if you wait long enough and void the crap out of your warranty you might someday be able to do what you want. Discussion of that is not allowed in this area though so I won’t mention it.


#18

So you’re faulting them for a non-use case that they didn’t specifically mention on Kickstarter (which they didn’t use)??? :thinking:

I agree with Chris and will add that not only did all the information provided from day one mention that the GF is wifi only and requires cloud processing, but you agreed to it when you accepted shipping.


#19

That is correct. It will not handle a file that large.

Have to agree after reading your posts. I’m sorry that you feel you were caught by surprise - we have been trying over the last two years to let people know what was and wasn’t going to be included, so that they would not find themselves in your situation, but there’s no way we can make people take the time to actually follow the discussions.

Sounds like you need something else. Too bad. It’s a fantastic tool.


#20

Correct.

While this is true, it only needs to be connected for just a couple of minutes in order to transfer the file to the internet.

Correct. However those places are relatively rare. Works fine with a phone hotspot. Certainly there are places that exist that there will be literally no connectivity.

They have promised to release the necessary information for somebody to continue it on in the event they close the doors.

True enough. And for some that will certainly be a deal-breaker.

The fact that the unit’s software is primarily cloud-based was stated from the start. While your requests might not be unreasonable, those things were never planned for this machine from the start.