New Wifi not connecting ASUS ZenWIFI AX Mesh

i just changed ISPs and set up an ASUS ZenWifi AX network to reach to my shop where the glowforge is. but the glowforge can’t seem to see the network that has 3/3 bars on my computer (while in the shop) and seems clearly labeled as a 2.4g network in the mesh setup. here are pics. What am I doing wrong? probably 50 ft line of sight to the closest mesh hub.

If the Glowforge is transmitting a signal, you select the Glowforge network and when you get the success message, you return to your own wifi which is TiffinAirport? I can’t tell from your photos where you are in the setup process.


Thank you. The problem is that the glowforge can’t seem to see any of MY wifi signals, including one that seems specifically 2.4ghz. Or my phone, which has worked before.


To be clear, you pressed the print button until it glowed teal, then selected the Glowforge from your available networks, and then when you wish to return to your wifi it is not available?


I think you can also hold down option (or maybe another key) when you click on the WiFi icon on the Mac to get some additional details about the connection. Maybe they will come in handy for troubleshooting.


Have you tried restarting your router/modem?

Might sound dumb but I’ve had an Aura for 2 weeks and have to restart my internet literally daily because the Aura will either not connect, or go into sleep mode and not reconnect. I have a mesh network as well but still need to restart.
I restart it so much I put a Kasa mini plug on it so I can restart it from my phone instead of going down stairs. But it’s still a major inconvenience for anyone streaming to get cut off whenever the internet has to be restarted.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.