No artwork, but that turns out not to be the issue

Not sure what to do here? There is artwork, and it’s not over the hashmarks for the print area. That is of course not :proofgrade:, but I have used this inventables acrylic (1/16th in) before without a problem. I set the material to unknown with the proper thickness.

Oh wait, I solved it but it is a bug. I had set the engrave/cuts to manual settings and it clearly had forgotten them in the UI (some state was lost here), so I re-clicked on each box on the left and the settings then appeared and I can now print. First off that is clearly a bug. Second that error message is misleading, since in fact the issue (it thought) was there were no print settings…

1 Like

Yeah it’s been there forever. No Artwork sometimes means there’s no artwork that fits on the bed and sometimes that you’ve not entered any settings so it can’t tell if it’ll fit in the usable bed area. Frustrating the first time but easy enough to avoid

I do the material then set the operations then I reorder if needed and then I move any of the bed items if required. Kind of going counterclockwise.

I thought it was reported and being “worked on”. Your issue where it forgot your settings might be old too - I recall that there’s an order you can do stuff and the settings don’t stick but I don’t recall what that was

4 Likes

I have found that after ignoring an aspect of an op the settings are lost when you un-ignore it.
In the middle of that 3,000 token job, and have to keep setting up what had been ignored. :unamused:

Didn’t you put in a feature request that they save settings on an Ignore so you don’t need to re-enter them?

That issue is one of the deterrents to using layers to do iterative operations.

4 Likes

Not that I remember… CRS ya know.

Some of my artwork disappeared earlier today, too, no configuration of ignore / manual / etc got it back.

:grinning:

Somebody did. I believe it got the “I’ll let the team know” response from Support. I don’t think I ever saw if it was accepted into the Hopper.

1 Like

Not sure if this is the same issue, but…

As the reporter of the ‘“Add Artwork” stopped working’ bug Rand referenced, I would assert that they are not the same thing.

In this bug the cut settings for each layer were lost.
In my bug it just doesn’t show that it added the new artwork correctly. A refresh (press f5) will get you past the issue I reported.

But the point here is that in fact I had entered settings. They simply disappeared and then when I reclicked on the layers they reappeared (without me setting them) to the previously entered settings.

Yeah, that’s a bug. I’ve seen the first part before (couldn’t replicate the steps though so not sure the sequence that causes it). Never heard or saw them come back though.

Not wiping settings on Ignore/Un-Ignore has come up literally nine hundred million times in the last year. It better be in the hopper.

1 Like