No default settings in the app/ engrave is all wrong

My GF app is not showing any default settings in the certified materials. Everything is set to 1000/1/225. When I try to change it manually I’m getting the same engrave every time. Thick, no details, super dark. I’ve used these files before so I know its not that. I’ve restarted and unplugged with no help. Help!

Just to see if it follows it… Try using a different browser.

Did you select your material?

Make sure your lens isn’t in upside-down.

A power setting of 1000/1 shouldn’t even mark the surface…


Agreed. 1000/1 won’t even leave a mark on paper.

1 Like

You will need to:

  1. Choose the correct material - click on the word Unknown at the top of the left column, then click on one to choose those settings. For example choose Medium Red Acrylic. If it isn’t listed, type it in the search blank, then click on it.

  1. Click on the operation thumbnail in the left column, check to make sure that there is a blue checkmark next to the words Proofgrade Cut. If there is not a blue check, then click on the words “Proofgrade Cut” once. Then click on the bed to exit from the popout.

  2. Alternatively, you can click on Manual to set up your own power and speed settings for the cut.

If you want to learn how to use the Proofgrade materials…there are a series of tutorials that you need to read before doing anything else located at the link below. {Click on each header in the lefthand column to be taken to the instructions.)

1 Like

and if you do click on manual it will always reset to 1000/1, you need to go back and click on Proofgrade if you want to back to the PG settings

1 Like

I will try that thanks!


Did the advice that @Jules provided help get you back up and printing again?

Please let us know, and if so, we will close this thread.

1 Like

I did, I tried many of the proofgrade materials.

Hi Jules, thank you for the tutorial. I am not cutting just engraving and not seeing the proof grade option. I’m an engraving a beech wood ikea cutting board and saw that someone else used the medium maple plywood setting so i’m trying that but my settings aren’t showing on any proof grade material I click on. I hope that makes sense.

no still working on the issue.

the proof grade settings are not working in any material I choose

My lense hasn’t been touched since installing it and it worked for me before.

Can you post a screen shot of your settings, like this:

My first engrave of the day was the very light wreath at the bottom. For some reason the next time and every time after even when I used different files, settings or materials they din’t engrave properly.

Okay, so you HAVE got proofgrade settings selected – that’s why it says “engrave” under your steps over on the left. If you were using manual settings, it would show the setting numbers instead.

So when you way it’s not engraving properly, can you show us what it’s doing that is incorrect?

sorry I got confused on what you asked before. Did you see the pic I posted, I explained a bit underneath the photo? thank you so much for trying to help!