No wifi connection on refurbished unit to router or phone hotspot

My refurbished Plus arrived today (earlier than anticipated, actually!). When I unboxed it, there was a viscous liquid inside the plastic bag. The chipboard button surround was soaked with it. I had to wipe down the inside of the Glowforge as well. The cap on the reservoir felt secure though. I could tell there was liquid in the tube; when I turned it on, all the bubbles flowed to the RH end of the tube and disappeared.

My first effort (sometime around 4:30pm PST, I was able to connect to my wifi; I received an automated email right after that. However, the connection was not complete because the web page displayed a constantly rotating circle.

It took so long that I turned off the machine. After several unsuccessful tries, I turned of my computer, modem, router and GF, then turned them all on. A few minutes later I tried again.

Everything goes well until I input the password, then I get the screen declaring unsuccess, with suggestions. I have followed all of them, to include creating a wifi hotspot with my phone. The GF shows up as a connected device, but the online screen shows Screen Shot 2020-10-14 at 6.40.50 PM
and then nothing else happens.

Screen Shot 2020-10-14 at 6.41.08 PM
This shows I’m still offline even though it’s connected through the phone.

My computer, modem, router and GF are all in the same position as they were in before the first unit went bad. I have not added any walls to my home. There are no new cabinets or shelves. Nothing has changed except I have a different unit sitting on the worktable.

What should I do next?

Does it just show the one printer as an option? Support might need to activate the other machine in your account. (Or maybe it’s just the new one, we have no way of knowing.)

Did the other machine have a different number than the one showing there?


It shows both the new one and the old one; both are listed as offline. The old one was always shown as “Glowforge”, and the new one is listed correctly.

Hello? Is anyone there? It’s been 14 hours since I posted about this problem; no one from Support has answered. What do I need to do next?

Wait until they see it. :slightly_smiling_face:
(It’s about a business day now…they don’t spend all day reading the forum. They do check it daily though.)

Someone else posted a very similar problem yesterday, w/in 30min +/- of mine. Theirs is being handled as of this morning. Nothing for me.

Unfortunately we don’t know how long ago they notified them by email either.

Posting here on the forum does not speed things up for anyone, it actually slows them down. The one advantage that a customer has by posting on the forum is that sometimes other customers can help resolve the problem while they are waiting to hear from support.

This one deals with your account, so there’s not really anything we can do other than what you said you had already tried. So basically, it’s just wait to hear from them at this point.

1 Like

Hello @kelley1,

Thank you for reaching out to us. I’m apologize for the delay in our response.

First, I’m sorry to hear you found liquid inside of your Glowforge packaging. Seeing bubbles in the laser tube is a great sign, that confirms the tube is undamaged. You mention the cap on the reservoir was secure which is great. Could you also do a quick check to see if there is any damage to the reservoir or if it low on fluid? If you find damage or low fluid, please send me a photo and I’ll reply with next steps.

As for the WIFI trouble you’re experiencing, I checked the logs for your new unit and it looks like Wi-Fi setup was successful, but you received an error message anyway. I’m so sorry about that.

Could you please do the following for me?

  1. Exit the web browser you are using.

  2. Turn off your Glowforge.

  3. Wait at least 10 seconds.

  4. Turn on your Glowforge. (Please do not touch the button on top of the Glowforge - only the switch on the back).

  5. Once the Glowforge is on, wait two minutes so it can calibrate and apply any necessary updates.

  6. Open your web browser and navigate to

  7. If your dashboard loads with designs, you’re all set - you can start printing! If you see anything else, let me know.

If at any point during these steps, the button on top of your Glowforge glows with any color other than white, let me know.

Please let me know how it goes. Thank you!

Morgan, the reservoir has a depth of 1.52” of liquid.

I followed your instructions. Dashboard items show up, and when I select one to work on, it shows up in the workspace. However, the GF is listed as “offline.”
Screen Shot 2020-10-15 at 1.22.44 PM.png


(Attachment PastedGraphic-3.tiff is missing)

Morgan, I tried to reply, but got a message back tht the attachment was rejected. Just in case you didn’t get my reply, I answered,:

Fluid depth is 1.52”

GF is on, and I went to the Dashboard. Project files display. I selected one and it showed up in the workspace, but status bar shows CTQ-894 is offline.


(Attachment PastedGraphic-3.tiff is missing)

Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll update this thread.

Thanks for your patience @kelley1. I want to help get you connected. Whenever you’re available, could you please turn the Glowforge on, and reply to this thread to let me know you’ve done so? I’d like to run some diagnostics from this end and see what I can do. It looks like your unit is in an unusual case where settings weren’t applied correctly when the printer left the factory. Fortunately, this can be resolved from my end, but I understand that all the trouble is quite frustrating for you, so I want to take care of it as quickly as possible. Just let me know!

1 Like

Hello, Vee. I just got home, the GF will be on in a minute. Do I need to do anything else to it?

For now, please just turn it on using the switch on the back (no need to press the button on top). Thank you!

In just a minute, you should see and hear some activity from your Glowforge. Eventually, you’ll see it reboot, and the button will be a solid teal. At that point, please go through the steps at, and let me know what happens. Thanks!

The button is teal, and the webpage is waiting for me to connect to the GF, but it does not show up in my wifi list. Should I restart the GF and try again?

Yes, please go ahead and reboot. It may take up to a minute for the Glowforge to show up, but shouldn’t take too long!

Since it would not load the GF into my wifi list, I turned it off, then on and pressed the button until it was teal. It showed up in my wifi list, and I joined it to my network. However, after I enter my password, I still get an error message that it didn’t connect.

Could you please download the logs from the Glowforge according to the following instructions, and send them to me at so I can take a closer look at the reason for that error?

  1. Reboot your Glowforge once more and wait about 30 seconds
  2. Hold down the button on your Glowforge for ten seconds, until it glows with a teal color
  3. Your Glowforge is now broadcasting a temporary Wi-Fi access point. Connect your computer to “Glowforge XXX-XXX” (from your Wi-Fi Settings)
  4. Visit the following URL in your browser:
  5. A .zip file should download to your computer
  6. Reconnect to your usual Wi-Fi network and email the .zip file to

Please let me know if you run into any difficulty with these steps. Thanks!

1 Like

Logs are on the way by email.