Not cutting/engraving all the way through


#1

Hi there, we recently got our Glowforge Basic. Our first several prints looked great, but now, we’ve had some issues of the laser not cutting/engraving all the way through. It will engrave the masking cover, but doesn’t actually reach the wood. I should say that I have successfully printed this picture before on the Glowforge. These last two incidents were both with Proofgrade medium maple plywood. Any ideas? Thanks!


#2
https://community.glowforge.com/t/two-large-cuts-this-weekend-failed-to-cut-all-the-way-through-on-proofrade-medium-maple-plywood-and-camera-alignment-issues/14434/17?u=lux_metallum

#3

Check the Manual settings. There’s an Auto-Save setting thing that happens that can revert the Power level to one percent, which is too light to make it through the masking…it’s a safety feature if the material changed somewhere along the line.

For medium Maple ply PG, the settings for cut should read Full Power, about 167 speed.


#4

Thanks for letting us know. I’m sorry that your prints aren’t turning out as expected.

To cut successfully, there are three important things to check. First, your material must lie flat. This requires a clean, properly installed crumb tray and flat materials. Second, there must be no obstructions, dirt, or damage preventing the laser light from reaching your material. Third, your design must be set up properly - for example, with lines that are fully on the material and that are set to cut. It’s hard to know which issue might be affecting your print, but if you follow the instructions in the cut-through troubleshooter, we’ll be able to get to the bottom of it.

Once you’ve inspected and cleaned, please try another print. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on that Proofgrade Draftboard and let me know the result. If it doesn’t print well, please let me know the date and time of your print and send photos of the front and back of the print.


#5

It’s been a little while since I’ve heard back from you. I hope that’s because everything worked out! If not, just let me know and we’ll get it solved.


#6

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.