Not cutting through all the way through anymore

Starting today our laser will not cut through our 1/8" non proof grade Baltic Birchwood we use all the time at our regular setting of 170/full power. Although it will cut through the 1/8" no problem with our 1/4" setting which is 120/full power. I also tried cutting through our 1/4" with our regular setting 120/full power and it cuts through just fine. Which I find to be weird because if the tube was losing power wouldn’t our regular 1/4" setting not be enough to cut through 1/4" either? I have tried all trouble shooting steps recommended with no success. The lenses and windows do not look scratched to me either. Thanks!

There is a real possibility that the material is the problem.
Glowforge support generally cannot address issues with non Proofgrade material. To test the performance of the Glowforge support often requests that owners print the Gift of Good Measure on Proofgrade material using Proofgrade settings. If the print is not perfect, post photos - front and back - along with the date and time of the print so that support can extract the logs and start diagnosing the problem.


Is it cutting through some parts, but leaving some small areas uncut? Because that’s characteristic of baltic birch plywood. It is normal to have glue-filled voids that your laser can’t cut at any setting. It’s a defect in the wood not your Glowforge. If you hold a flashlight up to the back of the sheet of wood in a dark room, you’ll see dark spots where those pockets your laser can’t cut are.

1 Like

I do not think it is a wood issue because I tried cutting sample 1” square shapes out of multiple scrap sheets of wood that I have cut out of before with no issues. I would say the 1/8” cut setting is no longer cutting through more than half the thickness of the wood on any sheet I try even on the scrap pieces I have cut through perfectly before.

Do you have any Proofgrade material to help Glowforge diagnose with a known material?

I’m having same problem with proofgrade medium clear acrylic, tired cutting it a couple days ago and today, not sure how many passes I will have to do to get through…

In order for Glowforge support to help you, you need to start your own thread in Problems and Support.

I will attempt the good measure cut on proof grade I have and see how that goes. I’m sure they will need me to do that anyways in order to help me :slight_smile:

1 Like

Just printed good measure on medium draft board proof grade and it came out perfect. So that is all good and 1/4” non proof grade is all good but 1/8” non proof grade is a no go.

Then all signs point to the non Proofgrade material being the problem. You can adjust the speed down slightly in increments of 10 until you find a new setting that works on the particular 1/8" material you are using.


Your tests show that the Glowforge is working normally, and has plenty of power to cut more than 1/8" wood. There’s not much left that could be at fault other than this 1/8" wood itself. Since you’re using manual settings, are you messing with the focus height at all? Care to share a picture of the failed cut?

1 Like

I would normally agree but I have dozens and dozens of scrap pieces of 1/8” that I have previously cut out of that it will no longer cut through so I know those pieces are not bad wood or the issue because they have been cut through previously.

So the machine works as described with a known file on known material. Doesn’t work on the non proofgrade material but somehow it can’t be the material? I agree with @dan84 that you will need to provide more information about the material that isn’t cutting - plywood, hardwood, mdf?? and share a photo. Also, as asked above, are you using set focus or inputting material height on the failed projects?


I will share multiple pictures of the failed cuts on various pieces of wood tomorrow :+1: the only thing I have ever done for 1/8” is 170/full and use set focus before every cut I do. We used to use I believe 240/full with two passes which also worked perfectly for 1/8” I’m just not sure how to explain it not cutting through multiple pieces of the same piece of wood that I have cut like 8 things out of previously :thinking: why would the laser cut perfectly out of that piece of wood in the past but not today? It’s the same piece of wood :man_shrugging:

It’s Baltic Birchwood. In the photo I will post you will see almost the entire board previously cut out and then the test cuts I’ve tried today that all have failed.

Could be warped because of humidity, could be a void in the product, could be not being held flat. could be set focus isn’t working properly on the material for some reason…dunno, but the good news is the Glowforge is not broken if it cut the Gift of Good Measure perfectly.

The circle and squares are the failed cuts. They are from three different pieces of wood.

Glad to hear you don’t think its broken!

I have never used manual focus only set focus. Not sure about the wood whenever I order wood I just look for Baltic Birchwood B/BB grade.

Those thick looking cut lines in all 3 photos mean you’re out of focus. A focused laser beam is about the width of a hair. If you spread out that heat across a much much larger area, as thick as your cut line is, it won’t burn nearly as deep. So either you’re setting a manual focus, or the autofocus dot is missing your sheet and setting the wrong focus height, or you’re having some problem with the print head. The fact that you were able to cut 1/4" ply seems to rule out the latter, so perhaps take a look when you focus and make sure that red dot is hitting your birch, and make sure the focus height for your cut step is set to auto.