Not showing up on the screen


#1

I have already done two other projects and they showed up perfectly but now nothing is showing up on the screen. I can’t see to make it bigger or move it in any way. I have tried different other things to see if they would show up but they don’t.


#2

Check your svg and see what the x and y coordinates of your art are. It’s possible (especially in inkscape) that your art can be way off the screen. Select all and set x and y (not width and height!) to zero, save and reload to the ui.

Let us know if you figure it out!


#3

Thanks for letting us know about this, and I’m sorry to hear you’ve hit a snag. So we can investigate further, could you please let me know the date and time you last had this occur?

Could you also please reply with a screenshot of what you’re seeing in the Workspace? This will help me better understand the circumstances behind the issue. In your screenshot, please include the rulers, the artwork thumbnails on the left-hand side, and as much of the browser window as possible.

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and search for the Snipping Tool. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Thank you in advance.


#4

It might be that they are just too big to show up. I will take a screenshot if it does it again. Svgs are what I am using. It was happening around 5 or 6 pm yesterday. I couldn’t see a thing.


#5

Right now at the end of an 18 minute score it stops counting at 1.39 to go and it is cooling down and has been for four or five minutes. It hasn’t ever done that before. It is now continuing on.


#6

At the end the button was glowing orange and it told me to turn it off and it let cool down because it got too hot during the score.


#7

https://screenshots.firefox.com/QvJlrLbKDYg43lgj/app.glowforge.com Here you go, it is doing it again.


#8

Ok does the maple cut hotter? Twice today while trying to score maple and it overheats. The last one was an 8 minute job with not one but two cool downs. I never had that happen before, so it has to be the maple.


#9

Not the maple. Maple plywood, cherry plywood, draftboard, all the same. A fairly low power needed for a score.


#10

Then I don’t get it. Was there some kind of update that messed everthing up? I spend more time now waiting for it to cool down then to actually score something. Trying not to get discouraged.


#11

Not enough info in your post for anyone to say. Around here it’s called Summer. No idea what what model you have or what temperature you are running at. If it is close to the upper limit it will happen.


#12

Temp is around 80 but I have a high powered fan pointed right at the glowforge. I have the basic.


#13

Point the fan at the underside on the right - that’s the air intake. (And make sure that isn’t blocked by anything.) :slightly_smiling_face:


#14

you’re essentially blowing 80 degree air at it. moving hot air around won’t really do a lot to cool off the machine. you need to lower the ambient air temperature in the room.


#15

And about 5 degrees above the rated temp for a basic.


#16

Ok I got it. Thank you.


#17

How do you check the x and y coordinates on an svg file that you didn’t create? So I could take this file into inkscape and resize it?


#18

Its not the design. I am trying to redo some that I have already done and didn’t delete and after it renders the design nothing shows up on the screen not the board that is laying there or anything.


#19

Thanks so much for sharing the screenshot, @mckinley5317, and for the additional details. I’m looking into this now. Based on what you’re describing, it sounds like this is happening on more than one design. Is that correct? If so, would you please let me know which designs are having this issue?


#20

I think it might have something to do with the app. I can close out the app after trying five or six designs one after another and none of them showing up, then open the app again and there the design will be.