Persistently stuck centering or scanning

I have a consistent issue where my GF is stuck centering or scanning. I’ve read every post and tried all the troubleshooting tips short of asking for support

  • no sunlight through the windows/other light sources causing glare issues
  • changing materials (light-colored wood, dark-colored acrylic, acrylic with light colored masking) does not do anything
  • glowforge logo on laserhead is clearly visible and not covered in dust (and all cams/lenses are clean)
  • turning off GF, browser, computer, wifi router, modem for several minutes, and back on in that order does not work
  • turn off GF, leave lid open for a few minutes, turn on with open lid for a few minutes, then close lid does not work (with or without moving the laserhead underneath the cam)
    *connecting to mobile hotspot and retrying above steps does not do anything different
    *ensured machine was level, still having same issue

It used to happen once every few months, but now it is almost every time I want to cut something. Could support check my GF’s log to see what the issue is? I get a different flavor of the error each time and none of the troubleshooting (power cycling modem/computer/GF trick, GF on and open trick, etc.) really works. It seems like it just goes back to normal on its own, whenever it decides to, after I spent like 15-45 minutes trying every troubleshooting method.

edit: I have tried all the helpful tips in this thread and the issue persists.

Have you gone through the wifi troubleshooting steps?

Do you mean the turn everything off and back on trick? If so, yes I have

yes turn it all off and back on is part of it, another step is to connect the glowforge to your mobile device as a personal hotspot to weed out any issues your glowforge has sending information back to the router. the signal from the router to the machine might be strong but the signal from the machine back to the router can be weak at times and it is hard to tell. it can cause similar issues so figured i would toss the info out there.

1 Like

Ah, gotcha. My phone does not have hotspot, so I can’t test that

ah bummer, works nice with my iphone to do that test. not familiar of how to do it with other phones tho.

Tried basically everything on the forums for the past 1.5hrs and no luck… So frustrating

Before you turn the machine on, are you homing the laser head by moving it to the back left corner of the machine? I don’t know if this is strictly necessary, but my machine seems to center more quickly when I do that.

I’ve tried moving the head to various places. Sometimes it won’t move at all and get stuck scanning/centering. Sometimes it will move to the center and still get stuck scanning/centering.

Also, just enabled mobile hotspot and connected it successfully. No change in behavior. I’ll add to original post.

So one thing about moving the gantry to the back of the machine before turning on the power is that it helps make sure it is square. If the gantry is too far out of square, it may be binding up.

Try moving it to the very back of the machine. Also make sure your table is level and solid. Otherwise the arm may move after you’ve set it.

I’ve left the laserhead at various positions (around origin, right underneath the cam, slightly north of underneath the cam) but don’t see it making a major difference. Just tried a few times of moving the gantry to the back of the machine, no dice.

Just checked with a leveler and the machine had a slight slant, just corrected it.

I’m past quiet hours for my neighbors so missed the opportunity to cut today :c Will try to troubleshoot more tomorrow

1 Like

Ok, at some point somebody from Glowforge Support will chime in. They can look at the log files for your machine and maybe tell what’s going wrong. I’m sure you’ll get it worked out.

Good luck!

1 Like

Finally got it back to normal and Ready. This time, I poked the 5 ribbon cable connections gently with a finger, and started the head south of the camera. I don’t remember if I turned it on while the lid was open or closed. I can’t cut anything yet, but I adjusted the materials a few times and it’s going back to Ready each time so far.

1 Like

I feel your frustration! I’ve had issues over the last month with the same thing you described and I’ve tried various troubleshooting methods. I connected to my phone hotspot after using wifi for a few months without any issues. The errors are inconsistent but persistent and the fact that there is no rhyme or reason is driving me nuts. Support has pulled my logs and it seems to be connectivity issues with internet. I need to look into a wifi extender, but I’m not sure if that is the problem. Often after it finally goes through the various steps of centering, scanning, homing, etc. and I get a magic print method, then my button doesn’t glow or it stays on after I print. Hopefully you can get some answers in the logs!

1 Like

This is a common cause as the wiring is very sensitive to even a less than perfect connection. I had similar issues sometime back and it reported as a temperature issue but was just a weak connection to the sensor. Whatever the issue it is usually just one thing, and it looks like you found it.

You may need to run through some of the cure they recommend to assure a permanent tight connection.


I would avoid opening the lid all the way, it can stress the ribbon cable where it gets stretched tight over that metal lip where the cable connects to the back of the machine.

I’m also waiting to hear back from support over the same issue. When I turned the machine on yesterday it wouldn’t move the head or gantry at all. Just says scanning for about 8 minutes or so then it says it’s centering and that’s as far as it goes but still the head hasn’t moved. I also have checked everything they suggest on the trouble shooting page. Sure hope I don’t have to send it in.

Update #2

After 1 job, the GF gets stuck on scanning again. I managed to get it back to Ready once by rebooting and trying the poking connections/starting due south in combination with turning on with the lid open before closing it. I think I was just lucky because it’s back to getting stuck no matter what I do.

I checked the black ribbon cable and I don’t feel any tension on it when the lid is wide open.

I think we have different issues (since my issue presents on phone hotspot and internet is insanely stable, never dropped a zoom call) but same feelings!

Forum supposition believes it’s two parts:
1-not the most robust WiFi chipset used in the GF
2-maybe not enough error compensation built into data transmissions. But it could also just be a symptom of see above.