Pre Release: Brewery stamp inspired by @rebecca

pre-release
rubberstamp
linoleum

#1

After seeing @rebecca’s coaster stamp:

I got inspired to make my own stamp tonight. @joe, I freakin forgot to reverse it again! Well luckily I remembered just after I started… Need to make a sign above the laser…

So using the inventables 2x3 linoleum on wood block stamp material, made a stamp for my colleagues brewery. Man does the spew recondense on the lower part of the block. I engraved at 1%/85. I made the block a smidge bigger than the linoleum so it engraved the sides flat. I slightly missed on the left side so just shaved the tiny ridge with a razor. The condensed spew was so deep (watch the movie and you can see it build up) I hit it with the air blast on my compressor, then cleaned the surface with an alcohol wipe.

To make the logo I took the regular logo, turned the type into outlines in AI, drew a black filled box around it, and then using pathfinder did an exclude and ended up with a nice inverted logo. Then on the second time around remembered to reflect it mirror, so it makes a stamp…

Enjoy the spew storm…


Weekly Highlights for the Week Ending June 17th, 2017
#2

Jeez. What was the run time?

How did you clean it up after?


#3

Excellent. Rubber does the same thing. The ash builds up fierce on the trailing edge. Required cleaning of glass to because of fog. But great results.


#4

About 20 minutes. I only did it at 340dpi. It seemed OK to be slightly lower res in this case since A) 340 is pretty good and B) it’s a brewery stamp for a guy who mostly makes things like jalapeño flavored brews, etc so a tad edgy is good.

I hit it with the air blast on my compressor, then cleaned the surface with an alcohol wipe.


#5

Your stamp is fantastic. I bet your friend will be thrilled with it.

The ash that builds up is something, eh? To make a stamp, quite a bit of material needs to be lasered away.


#6

Silicone too…
This turned out really nice @henryhbk. I must get me some of this linoleum…


#7

Awesome! I love that everybody is making stamps nowadays. We’ll turn you into stampers yet.

But I wanna see the stamped image!


#8

The video’s not working for me again! :frowning:


#9

OK this is really weird. The video was working for me earlier (this is not an upload but in fact is a vimeo link). It worked last night, then this morning failed, so I repasted the link and it worked again for a while, now back out… WTF?

Here is a link.


#10

Thanks for the direct link.

Tried the original video in Chrome, Firefox, IE and Edge and none were happy.


#11

and now it is back… WTF???


#12

Refreshed the page (in Chrome) and it worked.

I did notice that the link momentarily changed (the direct link) as I positioned the mouse over it.

Also, all the browsers see it now. :confounded:


#13

I simply pressed edit and then save-edit. It basically is unchanged, but sure… Seems like a discourse bug…


#14

Awesome stamp! I’m really looking forward to creating stamps for making cards.


#15

Worked for me yesterday but today the embedded version says “No video with supported format and MIME type found.”. The link works.


#16

Likewise here.

Not sure when it went away a 2nd time, but as of 1355 GMT it is back to being non-functional.


#17

So, so weird. And I bet if I simply press edit and save the video will work for some time as well…


#18

yep. @dan, any idea why discourse is doing this?


#19

Thanks Henry, that worked great :slight_smile:

Still can’t see the original though. I’m in Opera on the Mac. Doesn’t work in Safari either.


#20

I’m on a mac in safari too. I can make it work by edit/save, but it seems to last for a few hours… No idea what that means (since that’s a lifetime in computer time, but short as far as timeouts for links, no idea what this behavior is)