Print Stopped error message

I’m trying to cut a project and I keep getting a “Print Stopped” error code. It doesn’t even begin to cut. I’ve shut down my computer and the GF multiple times and still get the same message. Help, please!

1 Like

See if you have the same issue with a different design.

1 Like

I’m having the same issue. No matter what material or design I use, I get the “Print stopped” error code. I’ve rebooted my router, cleaned everything, restarted the GF and my computer and nothing is working! :frowning:

I’m having this exact same problem right now. I wonder if it’s a problem on the Glowforge end? I have also rebooted everything multiple times.

1 Like

Same issue. tried chrome and safari and different files

1 Like

I’ve been having this problem since last night. I ran the calibration and engraved the symbol but then when uploading the picture it said it lost connection with the WIFI. There was a maintenance update last night so I’m hoping it’s something buggy on the app end.

I’m about to pull my hair out but yall are giving me hope that it’s not just me or my machine.

1 Like

I knew I should’ve done my project yesterday - ha! We leave tomorrow and I need it before then but I’m guessing that’s not going to happen. I’m the same way - glad it’s not just me! :slight_smile:

No issues on their status pages, and no issues printing here. Just ran one…

I did a bunch last night and then came back from dinner to the issue. You just never know! LOL

Yes, same issue with a different design. :frowning:

Same issue on everything. Is this on the server side?

Yes, I’ve tried everything I can think of and still the same error. :frowning: I have a ticket into support but I’m sure I won’t hear anything until tomorrow. Uggggh!!!

Same error message here. I have tried multiple browsers and restarting the glowforge.

Has anyone made any progress here? I’ve been getting the “print stopped” message all day :frowning: Tried everything to no avail. Glad to hear I’m not the only one experiencing this so it’s probably not a hardware issue, but still so frustrating!
Is anyone’s machine working now?

I’ve lost a full day and I’m growing more and more irritated by the minute. This email-only support combined with the cloud-only workflow is REALLY making me regret purchasing this giant paperweight.

2 Likes

No progress here. Like everyone else, lost a full day. I know I should be glad that it’s not just me, meaning not my machine, but Glowforge really needs to step up with customer service and IT support. This once a day response is BS. I’m beginning to feel they only care about selling the machines and putting money in their pockets and the heck with those after they purchase

5 Likes

I feel the same. I’ve lost an entire day and nothing here at all. It’s beyond frustrating. I’ve tried multiple times with different materials and files and get the same error every time. Where is SOMEONE from GF to answer this thread??

I have a Pro - what model do you have? Could that be the issue? It’s ridiculously frustrating that so many of us are experiencing the same error and it’s a ghost town in here with regard to Support :frowning:

Nope. No replies to this thread from support after 6 hours on a business day is ridiculous.

I’m new to Glowforge (since 1st week of September). I’m cutting a design with two different pieces. The first cut was fine then nothing but the error after that.