Print Stopped Unable to complete print

I am having issues with about every 3 out of 5 prints. Tested with several designs and it happens intermittently but on almost every design when I do multiple prints. I just had it happen on a new design that was just loaded. It stops and gives this error.

I have emailed into support back on 4/2 but have only gotten one response that said "Hi,

Thanks for letting us know about this. While investigating I noticed you have been able to print since contacting us. That’s great! Can you let us know if you’re still having trouble, and how you were able to get past this roadblock?

Thanks, "

But this issue does not happen every print I have responded with exact times and photos but since have not received any more information.

I have checked the cable on the Head. I have also rebooted everything Modem, Router, Switch, APs, computer and GF. I know the Wifi is not an issue as there is an AP less than 6 ft away from it. and my network monitoring tools show no power issues or internet issues.

Does anyone have any other ideas to help resolve this issue?

Does the job start and then stop, or does it fail to start?

Are you the same shawn that started this topic? If so you are using two different login names for the P&S posts @shawn8, @shawnxp2002 . That’s going to confuse the heck out of Support.

1 Like

Not to mention you’ve already opened a case about this via e-mail. It’s going to take them considerably longer to get back to you because they have to de-dup all of these cases before addressing them. Do yourself a favor and only open 1 case per issue for the quickest response. Choose e-mail if you only want to hear from Support. Choose this site if you want to hear from fellow users as well.

1 Like

The post was from wife’s computer & her account. The replay was from my cell phone. Both accounts are tied to the same machine ID. The one machine is what is having issues from both accounts, multiple designs, it does the same print stopped error.

So I have had over 12 issues and they are similar I should open a ticket for each? We tried email and the response we got was, looks like your printing, how did you fix it. Then get radio silence, that is why we posted here as well. Thanks boh of you for putting me in defence mode instead of helping with possible solutions for the issue we are having.

Correct. This way each issue gets the attention it deserves and by the appropriate person/team.

Sure thing!

1 Like

We were letting you know that two different IDs might confuse Support. Thought you had two machines. Lots of people do. You explained and that’s cool. Being defensive is on you. As frustrated as you are about not getting an immediate solution from other members is nothing compared to how we get when someone snaps back when we are just trying to help.

Have seen multiple posts recently with similar problems. At this point I haven’t seen a solution other than a few shot in the dark recommendations. I have read every single post in this forum, 370,000+. Maybe someone can think of something I haven’t.

3 Likes

Nine times out of ten when I get that message it’s because of a problem in the file that the GFUI can’t interpret. You can upload a copy of one of the problem files for folks to take a look at (zip it first, then drop it onto a new line in an open post here), or you can send a copy of the file to support to take a look at.

What design program are you using?

Thank you @rpegg I apologize, you are correct being defensive is on me. I posted here as I don’t have the time or drive to read all the post here. The one’s I have read did not give any deffenitive solution. But those that I did find, I have tried. The frustrating part is it does not happen every time or in the same spot. Then when it does happen, I run it again and it completes the job.

@Jules, I will when I get back home this evening. Inkscape is what we are currently using.

Actually, that might not be caused by the file. That sounds like an intermittent signal dropping, which can happen on your internet service provider somewhere along the line. :confused:

You can load up one of the files tonight and we’ll check it out, but it might be something else causing it. Support might need to check out the logs as well.

Every time I’ve had that same error it’s been a WiFi issue - it looks strong but if it drops for even a second in the background then the :glowforge: can’t complete it’s packet transfer and the print fails
Generally I just try again and it’ll work (much like you’re describing)
That being said, I’m a hobbyist so if the WiFi is having a crap evening I stop and go do something else
Others have had success getting WiFi boosters as those seem to smooth out some of the tiny blips

1 Like

You could get a free “WiFi Analyzer” app and get an idea of the traffic on the channel it’s on, changing the channel might help.
Another troubleshooting tip is to connect your laser through a hotspot on your phone (you can lay your phone right on top of the glowforge) and see if that rectifies the problem. If so, it’s a WiFi issue.

1 Like

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.