Print stops right after start but countdown and fans continue to run

engrave
calibrating
reset

#1

My Glowforge stops printing just after it starts. Cutting and engraving.

The head just freezes and the timer continues. After end job, the head stays where it is, and if I launch a new job, it it acts like its still working, but nothing is moving except the fans.

If I then turn it of and on, it won’t re-calibrate and go to start position.

After a few tries, I can make it recalibrate and start again… but with the same result. It stops dead right after it has started.

It had been working fine until now. Tried cleaning lenses and checking if something was obstructing the belts. I wasn’t pushing it hard when this started. Temperature is just below 68f.

Printing proofgrade draftboard.

I would hate to have to return this now, since it stopped just as I was about to print my first payed assignment.

  • Allan

#2

Does it do this with every design? Does one of the GF designs (like the ruler) fail as well?


#3

Hi James. Thanks for the tip. I wanted to give the ruler a try – but my Glowforge is now completely stuck in ‘calibrating’ mode. I have tried to restart it many times. Sometimes it seems to work (head moves into position with ease) and I can start a print. But then it fails immediately as the head freezes. Tried a simple task like cutting a circle, but again it stopped (one time it made it all the way around, but didn’t cut through (PG draftboard), and the head still froze right above the print.) So far all my designs have worked flawlesly. I found a similar thread where the problem is only resolved by replacing the GF…


#4

Hmm. I would try disconnecting the flat ribbon cable that goes to the head, making sure that all of the pins are straight (and posting a picture here for Support) and then reconnecting it, if they are straight.


#5

Piling on to jbmanning’s suggestion - if that doesn’t fix things and while you wait for Support you might want to verify that you’ve logged out of the app on every machine you might have been logged into it on. Exit the browsers as well.

Then go to the GF and if it’s not already turned off, turn it off, wait a minute and then move the head underneath the lid camera. Make sure the front door and lid are closed securely. Turn the GF on and wait to see if it completes its startup routine with the head ending up in the back left corner.

If that works then log into the app and see if you can run the ruler or gift of good measure on some PG draftboard (Support is going to ask you to do that anyway so might as well do it now). If that fails, note the time & date as Support will want to know. If it works then try a simple circle or box. If that doesn’t work post the file & someone can check to see if your Inkscape is doing anything wonky.

If the GF doesn’t calibrate or doesn’t let you try the gift of good measure test, turn it off, log out and recycle your network router. Then repeat the steps above.

If it still doesn’t work then try re-joining the network by restarting the GF, wait until it stops moving and then hold down the power button until it turns teal/blue/green. Then repeat the steps you used to join your network.

After re-joining the network try the tests above again.

If you still can’t process a job, it’s likely something Support is going to need to look at your machine’sogs to troubleshoot.


#6

I always forget about that… I’ve only had to restart the router once and it was because the unit just sat there not wanting to even try and calibrate. I just rebooted the router from my phone and it (Glowforge) worked fine after.


#7

Ribbon cable checked and reconnected without result. Still stuck in calibration mode. Beginning to suspect mechanical failure.


#8

Nice to know what steps Support might put me through :slight_smile:
(“Have you tried turning your computer on and of”)

I moved the head directly under the lid camera and turned it on.
Made sure to be logged out and had my router turned of and on.

I finally got it past calibrating and tried the gift of good measure.
It started out well… but after 40 seconds it stopped moving.

So… something works. It’s alive… but with serious glitches.
Could be bad step motor connection?


#9

My gut says it’s something with network connectivity. Although once it starts moving the waveform has been loaded to the GF and I think it only calls back to the mothership for letting it know where it is.

But if it started to move that brings up another question. You hit the Print in the GFUI and it scans the material - the head comes over to where it’s going to cut or engrave and shoots a red laser to determine the height of the material. Then it goes to a preparing step. Then finally it should show a window that gives you a countdown click and paints in red what the project is and the button starts to glow white.

Did it get through all of those steps & you hit the big button and then 40 seconds later it stopped? If so, did you watch it paint the job in the window before hitting the button? Some people have reported they need to wait for it to show all of what it is about to do. (I don’t wait myself but others have reported needing to wait.)


#10

Thanks for letting me know about this.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.


#11