Printer head not moving and stuck on scanning

I tried to cut 3 simple triangles yesterday on a brand new PG black acrylic sheet that was masked and before it could begin to fire the laser, it just stopped. I didn’t get any weird button colors or anything and the job was counting down as if it was cutting. I waited for it to be done and then turned the machine off. I put the machine on again after removing the material and nothing happens. The picture on the bed wont be refreshed and it just says scanning , or homing or centering. The head won’t move and the camera wont refresh. I have reset the internet and computers etc… turned it on and off several times, cleaned all lenses, turned off lights to ensure no glare, checked cable connections… not sure whats next.

Check the ribbon cable connections, and post results here for support to see.
https://community.glowforge.com/t/stuck-centering-focusing-how-to-troubleshoot-for-potential-lid-cable-issues-before-contacting-support/47674/31

All have been checked, head ribbon, lid camera cables, door black cables. All checked and they look fine.

As I said, support will need to see pics. Unless you already sent by email.

1 Like

Oh, did not realize. Here they areIMG_4217 IMG_4218 IMG_4219 IMG_4220

IMG_4222 IMG_4223

1 Like

I started having this same issue 2 days ago, working perfectly fine before hand.

Still waiting for glowforge for help.
Sorry to hear your having issues but glad I’m not the only one.

Hope you get it sorted.

2 days? ugh… I have things to do that customers are waiting on…
Hope you hear from them soon. Ive had the machine only 3 weeks so very disappointed at the moment.

Your machine looks so clean. Hopefully it’s just a ribbon cable issue, but support will get you straightened out. Where are you located?

1 Like

Have you tried connecting the machine to your phone via a hotspot? Even if all devices are connected to the internet sometimes there can be bandwidth limitations if the connection is not very strong from the machine back to the router.

3 Likes

It is fairly new… only had it 3 weeks and haven’t used it more that an hour every every day. I’m in New York.

Ah, I have a spare ribbon cable, and was going to offer it if you were close. I’m in Wisconsin, so that won’t work, sorry.

Oh that’s very nice of you! Thank you. Let’s see what customer service says. Hopefully it’s something else that can be fixed right away… being hopeful lol.

More likely a WiFi issue than a cable - the first part of the post that @eflyguy posted above

I checked all the wifi advice… restarted it, restarted machine, and laptop, changed networks, reconnected networks on glowforge, used phone hotspot… none works.

Yes, I tried that as well.
The bed still has the photo from last night and won’t refresh. Any advice with that? could it be a camera issue?

Well if that didn’t help to me it sounds like an issue with a physical connection somewhere in the machine. Will need to wait for support staff to give you some options imo.

One more pic just in case support needs it: This is what shows on the app from yesterday that wont refresh. There is a black square far left upper corner on the picture but not in real life. It was a new sheet of acrylic. never been cut.

Yeah sadly, that non-refreshing image usually means WiFi as well, but if you successfully connected to a new network and the image still didn’t refresh then there’s probably gonna be a cable replacement needed :frowning: Support will get here and get you up and working again! Be prepared, especially these days, that new cable may take a couple weeks to get to you.

I’m so sorry for the trouble. I extracted the logs from your Glowforge to investigate, and unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.

2 Likes