Printer won't engrave on zippo lighter


trying to engrave this logo into a zippo lighter I got it to engrave into like 2 lighters then it stopped engraving… laser moves but no engrave… not sure what happen


Check your settings. It’s possible a safeguard kicked in and set your power to 1.

1 Like

Any time a project doesn’t come out as expected and the unit is suspected, the Gift of Good Measure on PG should be tried. If that comes out OK then you can almost guarantee that the problem is with your file or the settings. Settings can easily and accidentally be changed and saved to very low power by the user.


I’m setting it to glow forge engrave by default, I was doing that before and it was working

So I think it’s the file because I tried engraving some other file and it worked, but I’m Using the same design I used before and it doesn’t engrave

You’re setting it to Engrave but then you need to specify what Speed/Power/Resolution to use for the engrave. You’ll need to check those settings and ensure your power is at some appropriate level.

If I go and edit the settings, it’s goes to manual it’s not the original engrave option, before I just pressed engrave and it worked. Other logo I tried just putting the engrave option and it worked, so I know it’s file but I don’t know what’s wrong since I did two engraves with the same file and setting before.

There are only settings populated for Proofgrade materials. So whatever settings you were using were for some other material. Which could be fine, but you’d need to know what material’s settings you were using and select that material. Otherwise you’ll want to just set your settings to whatever’s appropriate for this application. Also, I can’t imagine ANY Proofgrade settings had the appropriate material thickness for your lighter, so whatever you happened to use you just got lucky. But you’d get considerably better results setting the thickness as well. Anyway, test the settings and find one that works for you.

That’s very unlikely. Set the settings appropriately.

I input these settings…

The guy engraved a zippo lighter as well and nothing engraves as well

There are several settings listed there. Which did you test with?
Are yours coated with the same material?

Would you be able to post a screenshot of your settings that result in head movement and no engrave? This would help identify the problem.

750 speed / 15 power 340 LPI 3 Pass Focus (0.204") Engrave Params

This settings

honestly I’ve been trying and setting different thickness and power and speed and nothing, ill be happy to Skype someone or FaceTime because not sure why it stopped working

One other possibility is that there are duplicate files on top of one another which cancels out the engrave. If you copy and pasted, the file, this might have happened.


That’s not much power at all. Have you tested at Full? Or 50? How were those results? What kind of coating is it? Usually for anodized I go with 1000/Full/340 (1 pass).

Is the lighter really only .2"? I would have thought it’d be a bit thicker. Of course, Zippo makes a few different models. But, yeah… I just looked it up and the thinnest they appear to make is .375", while all the rest are .5". Why did you choose .2"?

It doesn’t sound like you’ve performed much testing. Until you do, you have no way of knowing what will work best for you.


I’m sorry you ran into trouble with you engrave results. In order to check and verify if your Glowforge is printing as expected, would you please run a test print for me?

Here are the steps to follow:

  1. Turn off your Glowforge.
  2. Check for small pieces of debris or dust.
  • Check the lower door to make sure it closes all the way. It may require some force to open, but open it, wipe any dust off the edges, and close it all the way.
  • Remove the tray and clean any dust or debris from the surface underneath. Pay careful attention to remove all debris from the four dimples where the tray rests.
  • Check the lid to make sure it closes all the way. Small particles of material, such as dust or debris, can prevent it from closing completely.
  1. Check the surface your Glowforge is on to make sure it’s flat. Ensure it is not twisted slightly and that there is no debris propping up one side of the machine.
  2. Turn your Glowforge back on.
  3. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Place the Proofgrade Draftboard in the center of the bed and print the Gift of Good Measure using the default settings.
  4. When the print finishes, leave the lid closed and wait until the fans stop and the picture updates. Without moving your artwork or your material, take a screenshot of the Workspace to show us the difference between the artwork placement and the actual print placement. Make sure to include the rulers in your screenshot and show as much of the bed as possible.
  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Please post the screenshot along with the date and time of the print, and we’ll investigate. Or, if you’d prefer, you can send the information to us at and we’ll follow up with you via email. Thank you!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email