Problem doing anything

I have received my pro today and set it all up. We got everything done pretty quick and was happy to start cutting. When I tried to cut the tester piece the laser came off the rails and couldnt get back on it again. We put it back and tried resetting everything making sure nothing was in the way but it keeps doing it.

Any ideas?


The most likely reason it would come off the rails is debris on the rail, didn’t remove the orange screws during setup, a belt has come off or is not as tight as on the belt on the other side. Get the gantry back on the track and with power off see if it slides smoothly. Can't get gantry back on track! - #2 by amandamedmonds

1 Like

Thanks for that. I have tried this and its still happening.

With the Glowforge off, open the front door and remove the honeycomb tray. Gently slide the carriage forward and back while looking underneath it to see if you can see any cables or impediments that might be catching it. Does it glide smoothly forward and back?

Gently slide the printhead to the right and back to the left. Any resistance, or does it glide smoothlty? Make sure all of the wheels are seated properly on the rails.

1 Like

Specifically look in the back left corner - sometimes there’s a wire there that drops down and catches the end of the beam!

1 Like

Thanks, I think I have found the problem, one of the wheels has a small indentation in it so its causing resistance on one side by the looks of it.

Can you get a photo and share of what you are seeing?

You’ve got two problems in those photos:

  1. The crumb tray is not in the right place. There are 4 dimples in the floor of the Glowforge for the 4 feet of the tray to fall into, holding it in place at the proper location. You have the tray pushed way to the back of the machine, where it’s not sitting in any of those dimples. Pull it forward several inches until you feel the feet fall into place. The front handle on the tray will poke into the cavity for it in the front door of the machine when it’s at the right spot. Sitting where it is now will also cause problems for the laser arm to move and for the laser beam to be properly focused.

  2. Your material (the sheet of wood) needs to be entirely within the honeycomb portion of the crumb tray. It cannot be sitting up over the sides as it is now, both because it’ll obstruct the laser arm from moving, and because it will cut/engrave out of focus since it’s not the same distance away from the laser beam at all points when it’s sitting at an angle like that. Put it in the middle of the tray and make sure it’s pushed down flat.

Once you have the tray and the material in the right places, and you’ve straightened out the laser arm, turn your Glowforge back on and give it another try.


its the wheel thats catching. We had tried different materials and the tray had been correct at the start we had moved it when the photo was taken.

Hi @gem_carrier -

I’m sorry to hear this is happening with your Glowforge. I’ve emailed you directly so we can proceed with the troubleshooting steps. Since we’re chatting there, I’m going to close this thread.