Problems Uploading

Anyone else having problems uploading files? I have pdf files that I have been uploading to the GFUI for years that now for some reason won’t upload. I have cleared my browser cache files, restarted my computer, everything that I can think of. Anyone have any thought?

Are you willing to upload the .pdf here and someone else can see if they have any issue. If they don’t, then it’s something with your connection. If they do, it’s something with the art. It’ll help quickly narrow down the QA process.

1 Like

Yes. I’m not able to upload any files right now. I have tried different files, restarted computer, reset and cleared brower/cache. I think there seems to be an issue with

1 Like

Kauai Chicken - Hex Ornament 6pk.pdf (2.9 MB)

Here is the file. Not really worried about someone stealing it. It is ornaments that are specific to my island. If someone on Kauai tried to resell these, I’m pretty sure everyone would know that it was a stolen design. Kauai is a very small island.

1 Like

Uploads in a couple of seconds and opens in the UI just fine.

The file uploads and opens for me (using Firefox) but I do get a mask error.

Weird, could it be a browser problem? I have tried Chrome, Edge, and Firefox and the problem is always the same. It won’t open and then there is an error message. I have been using this same file for years now. Never an issue before.

If it’s the same with multiple browsers, then potentially some other software on your system.

Nothing wrong with the file (the masks error is nothing to be concerned about…)

1 Like

Can you try saving it as an svg and see if it will open for you in that format?

1 Like

I apologize for our delayed response here. I see that you have an email ticket open with us and that the trouble with uploading files has since resolved. That’s great! I’m going to go ahead and close this post.