Proofgrade not cutting through, even after cleaning


#1

I noticed an issue with proofgrade material, and other materials not cutting through when expected. There were reports of this from others as well, so I figured I’d see how that all played out, but didn’t see a real solution. Out of frustration, I stopped using my Glowforge for a while. I think the last job I ran was in February. Today, I decided to see what I could do to get everything working again. I cleaned the lenses, windows, mirror with the provided Zeiss wipes. I made sure my piece of proofgrade draftboard was completely flat and even. I chose the gift of good measure. I placed it on the material closest to where I had already had good results when I first received my Glowforge. I hit print and watched it go. It looked like it might be cutting through, but I didn’t get my hopes up. When the job was done, I lifted the material, and saw none of the little bits falling free. I flipped it over, and nothing even came close to cutting through. I peeled off the masking on the back, and you can barely tell that a laser was trying to cut through from the other side. This was attempted around 7:45pm central time on proofgrade medium draftboard. I saw at least one other person who had to send their Glowforge back for this issue. I assume I’ll have to do the same. Not looking forward to that at all.


#2

Your cut lines look huge. Are you sure that the lens is installed correctly in the head and not backwards?


#3

I found that making a set of those HONEYCOMB “pins” makes a huge difference! I was having the same problem with the laser not cutting through the PG material. The air was causing just enough for the material to not lie flat. I haven’t had an issue since using the honeycomb pins. The material MUST lie flat! Hope this helps :slight_smile:


#4

I installed it using the provided tool, and it looked just like the picture in the instructions. I haven’t really used my glowforge enough that it actually needed cleaning. I only decided to clean everything because I figured it couldn’t hurt. I suspected there was a bigger problem though. It was having trouble cutting through everything, including cardboard. I chalked the cardboard up to maybe not being flat, despite several magnets holding the material down. I was having the same results with proofgrade material before I cleaned anything. It seems like the laser isn’t putting out the power it should be. My last project before abandoning my Glowforge for over a month didn’t cut through on the first attempt, so I ran a second cut, which still didn’t cut through completely. I was able to punch it out with minimal damage to the wood after the second cut, but it still wasn’t cutting through cleanly on two passes on proofgrade material.


#5

I checked the material for any wiggle before cutting. It was flat. I debated trying to make the pins before attempting this cut, but I knew I’d just have a set of pins that didn’t cut all the way through, so I didn’t bother. I’m frustrated enough with my already failed jobs and wasted materials, that I didn’t want to attempt anything else before notifying support about the issue.


#6

Could you try one more gift of good measure on draftboard? Select a Proofgrade cut and the change it to manual. Keep the power and speed the same but change the focal height to 0.00?

It looks to me, from the size of the cut lines, like a significant focus issue.


#7

If focus was the issue, wouldn’t the engraves and scores also be affected? I gave away the gift of good measure that I did as my first print, so I can’t really compare, but it all looks fine to me except the cuts not making it through. Here’s a picture with some of the masking removed so the cuts don’t look so wide.


#8

Just realized I have a picture of my first gift of good measure, so some kind of comparison can be done.


#9

And now I realized I did the metric version this time. :crazy_face:


#10

They look to me like they are being affected. Here is a metric version that I just printed on draftboard.


#11

Here’s a comparison between the two:

Mine

Yours


#12

Yours looks much clearer. Mine also looks like it’s cooking the masking much more. Whether it’s focus or power, the issue is consistent from before and after cleaning. The lens is installed the right way, so there must be something else wrong.


#13

It’s worth pulling it out and double checking. But that’s just me, I guess.


#14

I’ll double check it, but there’s no way it’s not in the right way, unless the instructions and picture are wrong.


#15

It also looks to me, like yours jbmanning5, is etching the numbers, but the one rotors did, is outlining the numbers.


#16

It might be interesting to try a few tests with focus offset a little up and a little down. I’m curious if whatever problem your machine has developed can be compensated for.


#17

Or even if focus is changing.


#18

Thanks for letting us know about this. I’m sorry you’re still having trouble with your prints.

If you haven’t already, could you please check your crumb tray according to these instructions, then try the Gift of Good Measure print again?

If you’ve already checked the crumb tray and double checked that the lens was inserted correctly, just let me know and we’ll proceed from there.


#19

Crumb tray is flat and level, properly seated in the dimples. I double checked the lens. It was and is installed correctly. I ran the gift of good measure again around 6:14pm central time, with more than a few magnets holding the material down around the cut area. It came out better than last time, but still didn’t cut all the way through. In an attempt to see how far from cutting through it was, I pushed the holes through using my finger and a pen for the smaller ones. They broke free but pulled a little uncut material with them. I then tried to push the entire piece through, which eventually broke free after significant pushing and accidentally bending the fingernail back on my middle finger. That took even more uncut material with it from around the edges. So, after checking everything I could, and making sure the material was as flat as possible, it still failed to cut through.


#20

The EXACT thing happened to me yesterday. Like you, i had just cleaned it. Turns out I put the lens in upside down.

My proofgrade was also scorched, and required 2 passes and had a wicked bevel to it.
@Jules had posted this in another post that set me straight.
image