Red cable getting caught on heatsink

So, my prints are about 1/2 inch or more off of where the preview shows them. I’ve chatted with support as well as emailing them and have yet to hear back. Do they normally take more than 48 hours to respond? GF is brand new and I want to play around with some larger prints, but don’t want to go off the material due to the lack of accuracy.

They are not there on weekends.

1 Like

Sadly they can take up to three days to get back to you on things. 1/2" is too much variance. I suggest you try running the lid camera calibration to see if it can be corrected.

1 Like

I’m new around here… where do I find said lid camera calibration tool? Thanks so much to everyone for your help!!!

I will post the link. One interesting thing about your alignment issue, is that it only seems to be a vertical offset. Side to side, your design is ok, but the cut is lower than you expect. Before the improved camera alignment, we used to determine how far off our machine was and then just adjust. For example, if you use the cursor and count how many clicks too low your machine printed, when setting up your next design you can align visually, then move the design that many clicks and print. I’ll link to that information as well. Here is the lid camera calibration.

Here is another way to align things once you know specifically how far off your machine is. However, being 1/2" off is not normal and support still needs to address this with you.

Hey all, so I tried the calibration tool and ended up cancelling the job because it got towards the bottom and was bumping against the front of the machine?! That doesn’t seem like a normal thing to happen? I’ve attached a photo of the change and you can see the line is messed up due to it bumping against the front.

I double checked that the machine was level, the crumb tray is in correctly, there are nothing in the grooves that the tray sits in… any ideas? I’m a new owner of the GF and have only had it for a hot second so welcome any and all advice while I wait for GF tech support.

I suspect that your Glowforge is centering/calibrating ok but not returning all of the way back to the corner like it should.

Can you take a couple pictures of the ribbon cable that is attached to the head showing how it is routed/connected? A wider view that shows how the cable is laid in the track, and a closer view to how it’s connected to the head?

So, I think you might be right… it seems like the gantry (the arm?) doesn’t want to go all the way back. Here are some photos. image image image

Got it. Good pics… contrast is a little flat, but… :wink:

It looks to me like the laser arm isn’t going all the way back - based on your overhead view.

Do you have a basic, plus or pro?

1 Like

I have a pro. It looks like the arm should absolutely be going further back but it’s at the end of its movement there.

Well, it’s good to have an idea of what’s causing the alignment problem. :slight_smile:

I know a very isolated issue has been a red cable catching on the heatsink in the back left corner. You can pull the crumbtray out and get down level with the machine, take a look back in that corner, and see if that’s catching. @Jules probably has more input on that issue though.

Just for the sake of comparison, here is an overhead view that I took in the normal resting position.

2 Likes

You’re 100% correct!!! That red cable is low and catching in the back left on the heatsink, preventing it from moving all the way back!!! Lol!! You’re amazing! So how do we fix it, or do I have to wait for support?

2 Likes

I don’t have the instructions on rerouting - but it should make the solution quicker for support. :slight_smile:

2 Likes

thanks for your help! Hopefully the support team will get back to me quickly.

1 Like

jbmanning5 for the win!!

3 Likes

Here is the link and what support told someone that had a similar problem.

2 Likes

I saw that link and tried the advice but I wasn’t able to resolve it. The cable isn’t budging and I hate to tug on anything too hard. I’ll wait for tech support to get back and hopefully they’ll have some ideas.

2 Likes

So I was able to slightly move the red cable but it still still catching, and there’s also a small black cable in that same area too. I’ll try to include pictures but they’re hard to get because of the angle.