Resetting wifi not working

We got a new modem so i need to reset wifi however i can not get it to relink. i have turned off everything for a minute and restarted in hopes that i can get the button to glow green and reset but it will not work. is there any other tricks i can try?

Yes, you need to turn the machine on, press and hold the white button on top for around 10 seconds until it turns teal, then follow the Setup instructions again.

There’s a video here that shows how it’s done:

5 Likes

thanks!

I’m so sorry to hear that you hit this snag after upgrading your networking equipment.

As @Jules has said, working through the Wi-Fi setup instructions should help re-connect your Glowforge to the network.

It may help to take a look at our Wi-Fi troubleshooter as well. If you run into any other trouble, please let us know.

1 Like

@Jules info totally worked. I am up and running, thanks

2 Likes

Great! Thanks for letting us know it worked! :slightly_smiling_face:

I’m glad that you’re back up and printing! I’m going to close this thread.

If you run into trouble again, or have any questions, please post a new topic or email us at support@glowforge.com and we’ll be happy to help.

1 Like