Saved Settings Issue

I recently lost the beta speed settings, which I found out that vector files were having issues and the only let raster files get up to beta speed. I understand that; it’s a beta for a reason. After I lost the beta, I lost all my saved settings. They all changed to 1000/1. Fortunately, I save the settings with the settings in the name (ie. 1000/40/450 acrylic), I thought no problem…

I just tried re-saving it and it appears to save but when you go back to it…1000/1.

Anyone else seeing this?

So yes, I was going to make a thread about this too. It always reverts my engravings back to power 1! (Now to go hunt down the settings for Slate again)

Everything else has been fine for cutting speeds, thankfully. I need to write these down somewhere.

This update was just posted yesterday in this same section of the forum:

Yes but the update shouldn’t be making all engraves go back to 1 power. Even when I fix the setting to regular speed and my desired power, is reverts to 1 power every time.

Yep. Even after a print with the correct settings it reverts back to 1000/1.

Depending on the UI to save settings (or files for that matter) is a bad idea. They can be lost at any time.

Keep notes, and design files saved locally.

I always thought I was being a little neurotic with my notebook, writing down all my settings. Now obviously, I realize my OCD list making comes in handy once again.

This is such a disappointment, Glowforge. Beta or not, your decisions affect your customers. Make it a priority to lessen the negative impact on us. Let us export settings to a local file, for one. And if you to decide you need to take away our access to a huge improvement, maybe give us a heads-up so that we can prepare for it? My “would I recommend Glowforge to a friend” score plummeted today.

My saved settings are still there.

Be sure you have temporarily selected a proofgrade material and then look at the Custom Settings on the popout.


oh man, this freaked me out. my saved settings appear to still be there.

Doesn’t make sense to say you shouldn’t depend on the software to do what it’s supposed to do. It’s totally legit to report something that’s not working the way it is meant to.

Did you read the announcement? Or see the number of people who were negatively impacted by the increased speeds? They ARE making it a priority. That’s why they’ve disabled them.

Also, it’s bad form to complain about updates on another customer’s support ticket. You should create your own post if you have a complaint to make.


My most sincere apologies.

1 Like

Thanks for letting us know about this. I’ve let the team know about it, and we’re looking into it now. Could I please have you try one thing? If you haven’t cleared your cache and cookies since the Monday’s update, could you please try doing so before saving your custom engrave settings one more time? After doing that, do the settings still revert back to 1000/1 when you go back to the design?

1 Like

Hey I did what Support asked and it worked. It should work for you!


Okay, I will later tonight and post here to let you know. Looks like it worked for crkjelstrom.

Thanks @vee, this worked.


I’m glad to hear that! Thanks for letting me know. I’ll go ahead and close this thread. Please post a new topic if you run into any other trouble.

1 Like