Score instead of Cut

UPDATE: Good morning Everyone!!! I would like to say THANK YOU for all your suggestions and assistance in this matter. Last night I was bewildered as to why this wasn’t working. Obviously, my computer was tired as well, because this morning when I logged on and tried the exact same steps, and guess what. IT WORKED!!! Once I uploaded the graphic, it changed from the dotted lines to solid lines. It should cut now. I will keep you posted and if it’s successful, I will post a picture.

Hello. I design everything in Silhouette and up until today, I never had a problem. I saved my design as an svg and uploaded it GF. One part of my design was to engrave and it went perfect. The graphic however, would only score and not not cut. How do I fix this?

Do you have any screenshots or the file you were trying to process

Yes. I can take a screen shot. Also, the design uploaded with dotted lines instead of solid lines. I even purchased the svg and commercial license from Silhouette.

They always do that :slightly_smiling_face: It is to let you know it does not have sufficient info to cut, that you have set that to ignore, or a part of it is outside the cuttable area.

If you have a material picked or have used the set focus and applied the cutting parameters, and all of it is in the cuttable area It will go to a color that will tell you what I will do.

If it does not cut through there are many issues and more info is needed to figure that out.

1 Like

1 Like

Was the line set to score or was it set to cut? Can you share a screenshot of the interface with the settings? Did it score a dotted pattern or a solid scored line?

That is amazing! Most folks complain that they use dotted lines and get solid lines! As for cutting the material, I have no Idea as it is not proofgrade and appears to be textured as well. Only experimenting with manual settings will get you to a cut line.

I scored it on the cutting board, but now I want it to cut the acrylic. As I am typing, I think I know what I have to do. Do I need to change the line color, re-upload, and set it to cut?

1 Like

It is Glitter acrylic from Cerulean Tide. I did a test cut, and it was a perfect cut.

I have had trouble with glitter. Randomly it hits a big enough piece of mica to totally stop the cut. That piece I got had a lot of big pieces which looked great but would not cut.

I used the same settings for the test cut.


1 Like

I tried that theory and it didn’t work. :roll_eyes:

Glitter by its nature is non-uniform every place may be cuttable except where you try. You can slow down the speed or up the power but even that did not help me.

But it never starts to cut. Once the laser moves, it begins to score and never cuts. I have only had this issue with this graphic, everything else has been working perfect.

1 Like

You could try looking at it in Inkscape and maybe fixing it. Obviously, OOPs I just now saw that there is an anti-export memo you posted so it is made by Silhouette so they have maimed it so you cannot use it. You may need to buy their “professional” version to de-maim it.

Ok so you can not export designs from their store (without significantly altering them and re-saving back to your library first). The commercial license does not let you export it just use it in commercial applications.

In your cart when you purchase there should be an option to include SVG. That file will work in :glowforge:

1 Like

I just checked my orders section. It lets me click on an old order and download. It gave me a zip file with a he SVG in it. I always check that box though.

If you only did it through studio. Then try directly from the web.

It is like buying a product with the ransomware already loaded in
:unamused: :rage:
That is why I spent the effort to become familiar with Inkscape… to avoid those games.

1 Like