Snapmarks not working for me anymore

Did Glowforge fix the issue that was acknowledged on 9/24? Linked here.

I’ve got a design with a fixture that has snapmarks on it. I haven’t changed the file (snapmarks are the right size), I haven’t changed the fixture.

I’ve cleaned laser and camera lenses, I’ve restarted the GF.

But when I tell it to align the snapmarks, it says it’s going through the process, but never actually moves the design into alignment.

Any thoughts?

1 Like

I recently used them on a project, and it does seem more sensitive if the artwork is in the margins… seemed like it didn’t work once for me, and I altered the file to ensure all was within the smaller area (it assumes the largest margins initially I guess), and it then worked. Or it was just coincidence–I just know it did work, though at least once it did seem stuck.

1 Like

Threw a scrap in with my snapmark ruler just to test for you, working fine.


I used my snapmarks yesterday. Still worked fine.


Thanks everyone, I’ll give it another try this evening.

1 Like

I’m sorry that you ran into trouble while using the Snapmark feature. Since the feature is in beta, the support team can’t help with troubleshooting yet. I’m able to confirm that the issue from 9/24 was resolved. For advice on using Snapmark, I would recommend posting in the Introducing Snapmark thread.

I’m going to close this thread. If you run into any other trouble, or have other questions, please post a new topic here on the forum or email us at and we’ll be happy to help.