"Sorry - we're having trouble calibrating. Try turning your Glowforge off and on. If that doesn't help, contact support@glowforge.com."


#1

Power cycling the unit I can see the status in the dropdown change from OFFLINE to NEEDS CALIBRATION to CALIBRATING

… but the head never so much as twitches. It just sits there. =(

Doesn’t matter if I align the head under the camera while it’s off.

The button’s light goes on white for second during start up, but then goes off. Doesn’t turn yellow.

The message in the subject displays if I pick a design and go into the UI.

Any thoughts? Or did I just get a paperweight delivered at the start of a weekend?


#2

Not trying to be pessimistic but it doesn’t sound very good. I’d leave it on for a while in case it is needing to update firmware.
Sadly 90% of the real problems are DOA.


#3

That’s my fear. *sigh*


#4

I’m seeing exactly the same behavior. I hear some light ticking right after I turn it on, which is concerning, but doesn’t seem loud enough to be the motors banging or anything big and mechanical. Contacted support so I guess we’ll see…


#5

Same here. Worked this morning…


#6

From my personal digging… The unit will go through a normal start up before it updates the firmware.

It has to download the firmware in order to update it. And, from what I have been able to pluck out, it doesn’t do that immediately.

It is likely that, if things are working correctly, it will follow this pattern:

  • Calibrate Normally.
  • Detect and download new firmware.
  • Update firmware.
  • Reboot.
  • Re-calibrate.

It seems that if can’t calibrate because of a poor/dead Internet connection, then it probably won’t be able to update it’s firmware either.


#7

You are probably right, and this is probably why I have had very little problem with my PRU, it sits just a couple of feet from my router.

Something I have observed with IoT is that most have wimpy Wifi setups. I don’t know about the :glowforge: because above but I observe this with a lot of other things.


#8

Which is something I’m … fairly confident … I don’t have. =P

For wifi I have a Ubiquiti UAP-AC-PRO, which is in the hallway ceiling about a dozen feet from where my GF sits, and that’s connected to gigabit fiber.

I don’t see any connectivity issues with my Glowforge, at least not from my end. It’s updating it’s status back to the GFUI if I power cycle it.


#9

I’m sorry to hear this - thank you for letting us know.

I’m looking into it now. As soon as I have more information I’ll update this thread.


#10

I’ve tried power cycling again today, and once when having the GF’s head away from the camera it appeared to try moving the head a couple of times, but it still never completed a “Calibrating” step despite letting it sit for hours.

I’ve power cycled it again with the head right under the lid camera and still no change, it’s just sitting there saying Calibrating.


#11

Sounds like UPS may have jostled it a bit much. My first one did the same thing as yours is doing. Once, the arm moved forward but the head never traveled anywhere. I then had a saga go on with UPS but most have good to go on the replacement.


#12

I’m having a similar problem. It took a while for me to connect to the wifi, and I’ve now managed it and my device shows as CALIBRATING in the app dropdown, but it’s not moving anywhere. Every thirty seconds or so it makes a brief grumble, like a motor trying to move, and the button blinks white.


#13

@Memnus you will want to start a new Topic here in Problems and Support to make sure the support staff sees it and starts a ticket on it. They don’t always see add-on posts. :slightly_smiling_face:


#14

Is the head on the right side of the bed? I had this happen too.

Try this:

  • Turn Power off (Never move the gantry or head when the power is on)
  • Gently use both hands to move the gantry so the head can be positioned under where the lid camera will be when the lid is closed
  • Gently move the head so it will be under the camera.
  • Close the lid and turn on the power.

#15

johnse - that was the problem! I also had the ribbon cable turning the wrong way, but that wasn’t blocking it yet.


#16

Ouch. Had to go look at mine to see what that would do. Could be bad when the head tried to park. Lucky.


#17

After a few extra power cycles, I’ve now seen this:

gf_status

But then the Scanning steps after to try and print the Founder’s ruler have since been the next blocker.

The lights on the lid camera seemed to blink on and off a few times, but never came on very bright.

Now it’s sitting at a “Preparing your print” dialog that’s been at “Scanning your material” for several minutes. =(


#18

I got past “scanning your material” eventually, but it’s now stuck at “preparing your design”…


#19

I know it doesn’t seem like it right now but when all the flaky dust settles out a working machine will calibrate, scan and prepare without fail and very quickly. Only exception I can think of is when the image is too large for the buffers. The intent from the beginning was to be able to download a part of an image cut/engrave and then load the rest seamlessly. Clearly that has not been implemented as yet.


#20

Mine is the same, stuck on calibrating…