Stuck at scanning stage

Hi - our GF is not stuck scanning. It was working and then when we went to do another cut it was stuck. We’ve cycled on and off a bunch, reset wifi, cleaned and reseated head but no luck.

Remove any material you have on the bed and see what happens.

No change. Now it seems to be hanging at the Centering stage. No movement of the head after I start it up.

Maybe I haven’t paid attention to these posts until I had the problem but does this seem to be happening to more people more frequently since the last upgrade? or is everyone’s machine just wearing out at the same time?

It’s been happening long before the latest upgrade.

Keep in mind there are about 18,000 machines out there.

duly noted. Any stats on failed cables and failure to ship in a timely manner?
Just saying.

We have no idea how many cases are handled by email alone, or required a cable after the discussion here was closed. It’s possible GF tracks them but we have no way to know.

Keep in mind, GF support staff are not the ones shipping parts, repairing machines, or sending out materials. They are all handled by different teams/companies in different parts of the country.

1 Like

I appreciate your comment, really do. I suspect many of us have worked in manufacturing and understand third party transactions and also JIT manufacturing. For me, I appreciate working with suppliers who can answer the phone and handle a problem, even if it means, “We’ll get back to you tomorrow” and talk with a person,not a robot, and not a chat message.
If the black cable is a known issue, and not being recalled, it should at least be stocked and ready to ship. I managed a catalog shipping department for a manufacturer and when machines went down, it was a crisis and customers incurred heavy costs for when equipment brought them down. There were nights we bough airplane seats for parts to get them there.
My only point is GF should have suppliers who are more responsive and they should also provide better customer service and response time.

On a brighter note,
Hallelujah it appears my parts were shipped. Blind faith this is what is needed. Hopefully by Friday, 9 days after the issue started, I will know if it worked or not.

1 Like

This is all pretty well documented here. I’m not defending it, you asked the questions, I simply provided answers based on the significant number of complaints we see in this forum.

Thanks eflyguy!! have a great evening!! :grinning:

Here’s a link to all the things to try, to narrow down the cause. Don’t skip the wifi tests; everyone always thinks it’s not wifi, and a majority of the time it seems to end up being the wifi. :wink:

Stuck Centering/Focusing: How to Troubleshoot for potential Lid Cable issues before contacting Support :astonished:

1 Like

Yup - I tried it a few times. This is on an enterprise network and so it was hard enough to set it up the first time. I’m going to try to bring in another “local” router to try that and see what happens.

1 Like

Thank you for checking that out for us. Since everything is connected properly, it’s likely that the black cable on the lid has a problem. I’d like to send you a replacement for that cable, along with some instructions on how to replace it so we can get you back to printing as quickly as possible.

I have just followed up by email with your next steps, I’m so sorry about the bad news.