Stuck at Scanning

I’m stuck at scanning. I have rebooted GF, computer and router. Tried all the troubleshooting tips on the forums. Need help, just got my second order and now I can’t fulfill it.

If you’ve worked thru the official troubleshooting guides on this issue, including wifi, then there’s not much you can do but wait for support. They will often ask to see pictures of the connectors to the black ribbon cable that goes to the lid.

See, this always makes me skeptical, because I’ve been reading these forums daily for like three years now, and there are STILL messages I haven’t seen. :wink:

Since you’ve opened an official support ticket by posting here, you can help Support get to the root of the matter much faster if you actually list each of the things you have tried, and what the result of each one was.

For convenience, here’s the official troubleshooting list from the Support website, and here’s another list compiled by some of the long-time forum members.


I’m sorry for the trouble. I extracted the logs from your Glowforge to look into your report, and I can see you’ve been able to print successfully since starting this thread. I’m glad you were able to resolve it. I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!