Stuck on Centering , Centering, Centering

Tried everything, Need this to work. Not the WIFI.

More detail on what you have done would make it possible for anyone to help. Is this your first use or was it working before. Also such relevant images as the GFUI, Why you don’t think it is a wifi issue etc.

The folks at the company can see more but there are many here that can offer more if they can get a hint.

Was working on 10/29/19. Started it up on 10/30/19 stuck on centering. Cleaned everything as described. Still stuck on centering. Tried as others that have had same issue with leaving lid up and letting it set for 30 mins. Checked 5 points on on the lid as others have that have had same issue. Not the WIFI. 2 computers and 2 cell phones on same WIFI and working. Logged into router and it shows connected. Typing this out on a laptop that is connected to same WIFI. Pushed button until it turned teal and reconnected to same WIFI. If you Google this problem I am not alone. Only had this machine for 7 months. Have several orders to do. It acts like the camera is not working. Starts up and tries to move but never gets to center. If you turn it off and manually move it and back on with lid up, wait for the program to say lid open in upper corner it moves down and to the right but not enough. If you do the same but have it closer to the front at startup it will hit the front of the machine. Acts like a encoder is bad or not zeroing out.

Sounds like it might be a lid cable issue, so you’ll need to talk to support.

1 Like

This might contain some more ideas for you to try, while you’re waiting for support:

1 Like

I didn’t see your troubleshooting steps include restarting your network.

Unfortunately, you can’t use other devices to confirm the Glowforge has a stable connection. If I were you I would shoot down my network and start it back up again starting at the wall, and letting each device fully boot before starting the next one. This has been proven to solve this problem and others. If it doesn’t work you will have checked one more box for support when they are able to get to you.


So the head IS moving?

That almost certainly rules out the cable issue. A bad lid cable will result in the head not moving at all. Not an inch.

Do you have material in the bed, perhaps with holes? If so, remove it.

Do you have a really strong light or a light casting shadows into the bed? If so, change that.

Is the lid camera clean?

Is the top of the laser head clean? It needs to see the logo to center.

If it’s moving, that means it’s lost. The algorithm is thinking something else is the head.


I work for the ISP. I logged in and rebooted my Calix ONT, GigaSpire, and all 3 Ubiquiti UAP-AC.
I separated the SSID and built a separate subnet . On my phone I ran a WIFI analyzer and it shows
a -37dBm. Nothing has been moved from it’s spot since it has been in for the last 7 months.
To just say it is a WIFI issue to me is a cop-out. That puts it on the user to prove.

1 Like

Turned on with lip open with the laser head in the upper left corner. I wait for the program go from offline, focusing, lid open. I close the lid and wait. It goes to centering. I wait then it moves down then to the right but no where close to the center. The image never changes in the bed screen. It shows the last cut I did on 10/29/19. I have tried it with and without material and tray. My question is: Does it take a picture when you first close the lid then try to center?

One thing I forgot to post. On the last cut it did on 10/29/19. My wife said look it is done but it isn’t saying anything on the right side. As soon as she said that it popped up and said 50 seconds left. I have cut over 300 items and it has never did this. Does it have something to do with the recent upgrade? Maybe mine got corrupt. Can GF login and reset my machine? Will GF call me and try somethings over the phone? With the holidays coming up this is the best time to sale. I have several and really need this to work, but all I can do is wait for my turn to receive an email.

To the best of my knowledge, it requires a picture before it ever moves the head at all. It uses no absolute positioning: everything is based off of a software designed/specified space that is created when the head centers.

Thank you I have tried all of this.

1 Like

I have an old China model and I know it uses X & Y set to zero and if it gets off it cause issues. The image never changes from the last project I did on 10/29/19. Looking online I see others saying they are having same issues even after sending in for repair. Support had me send a photo of the gold pins inside the printer head. They looked the same as the photo they sent.

One thing about problems is that it is always something. Mine had similar problems and it was the plugin to the head. It looked good but when I made sure I did not have the problem again.

1 Like

If this helps. The image that shows on my dashboard is of the material that was placed in the machine on 10/29/19 before it cut the pattern out. It’s doesn’t show that I have ever cut anything from this material.

You have a more resilient setup than most, but I am not just blowing smoke. There are several users who had similar issues with their laser that immediately went away as soon as they turned off their network and restarted it in the method I described.

Please watch your responses - we are other owners like yourself trying to help you. If you don’t want support from the community, please email support directly and do not post here. There is a huge repository of experience from users who have been working with the GF for years and have seen many of the problems before.

You are relying on this machine for business use. I highly recommend that you put together a backup plan for instances where you run into problems. This is my advice for every business that relies on electronic or mechanical devices. Put the plan into place now so that when you have problems you don’t have to stress about them as much.


Watch my responses? I have emailed support and waited my turn. Followed their instructions and sent photos as asked. It shouldn’t matter what I use it for. I paid the price that was asked. My problem is the wait and email back and forth. I came to the forum for extra help. Or maybe a quicker response. I have no problem trying anything asked. Who wouldn’t be upset? I’ll be the first to stand up on my soapbox and say that the GF is a great machine. This is the first problem I have had with it, but the support is lacking with only having an email.


You’re talking to other users trying to be helpful out of the goodness of their hearts. They don’t deserve to be dissed.

1 Like

Around here, “WiFi” is also used as short hand for the complete connection, round trip, that the data needs to take. A great many if not most users aren’t as tech setup as you(though crap…I wish I had the money for your setup, I’ve looked at some of those things, they’re nice), and it’s often simpler to just use the shorthand.
So it could still be “wifi” in that regard, but it’s really lost packets 2 hops away that most people won’t understand without the in depth explanation.

1 Like